Schrift ist plötzlich pixelig

Dieses Thema im Forum "Layout" wurde erstellt von charlie75, 13.01.2004.

  1. charlie75

    charlie75 Thread Starter MacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    38
    Zustimmungen:
    0
    Hallo,

    vor einiger Zeit habe ich in Quark ein Dokument erstellt. Heute wollte ich einige Änderungen vornehmen, habe es geöffnet und die Überschriften sind völlig pixelig. Woran kann das liegen?

    Vielen Dank

    charlie
     
  2. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Hallo,

    welches OS benutzt du?
     
  3. neptun

    neptun MacUser Mitglied

    Mitglied seit:
    28.09.2003
    Beiträge:
    2.017
    Zustimmungen:
    22
    Auf dem Bildschirm? Beim Ausdrucken? Beides? Trifft es für alle Schriften zu?

    Bei mir war es so, dass ich das Problem für gewisse Schriften beim Ausdrucken eines InDesign Dokumentes hatte; es liess sich dadurch beheben, dass ich beim Print Menü eine Option "Alle Schriften mitschicken" (oder so ähnlich) auswählte.

    neptun
     
  4. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Hmm... Scheint nicht so wichtig gewesen zu sein.

    Schreib ich mir halt trotzdem den Wolf. :rolleyes:

    Wenn du unter OS 9 oder darunter bist – und nur diese eine Schrift verpixelt ist, wird sie entweder defekt sein oder jemand hat (wenn es ein Postscript-Font ist) die Printer-/Outline-Fonts verschoben.

    Wenn alle Schriften in der Vergrößerung verpixelt sind, kann auch dein ATM einen Knall haben. Ob letzteres zutrifft, hängt aber vom benutzten OS ab – deswegen meine erste Frage.
     
  5. charlie75

    charlie75 Thread Starter MacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    38
    Zustimmungen:
    0
    Sorry, war Simpsons gucken...

    Also, der Rechner läuft unter OS 9.1, welches ich vor Kurzem neu installieren musste. ATM startet er leider gar nicht, sondern schiebt es immer wieder in den Ordner Kontollfelder (aus).
     
  6. charlie75

    charlie75 Thread Starter MacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    38
    Zustimmungen:
    0
    So, hab´ noch mal ein bißchen herumgesucht:
    Es ist nur die eine Schrift betroffen, sowohl auf dem Monitor als auch auf dem Ausdruck.
    Alle Schriften tragen die Artbezeichnung Zeichensatz, jedoch haben andere Schriften ein schattiertes A als Icon, diese nur ein einfaches.
    Illustrator quittiert mir den Versuch diese Schrift zu verwenden mit (sinngemäß) die Outline-Datei fehlt oder ATM ist ausgeschaltet.
    Der Downloader läßt sich nicht verwenden, da er den Drucker nicht findet und fragt, ob ich AppleTalk aktiviert habe. Habe ich und brauche ich auch für mein DSL.
     
  7. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Das ist doch schon mal ein Hinweis:
     

    Da du weiter oben geschreiben hast
    scheint wohl hier der Fehler zu liegen.

    Versuche doch erstmal den ATM zu reaktivieren.

    Öffne mal das Kontrollfeld „Erweiterungen ein/aus”, suche da das ATM Kontrollfeld und setze da ein Häkchen davor.
    Dann einen Neustart und Kontrolle, ob der ATM nun in den Kontrollfeldern ist und Kontrolle, ob die Schrift nun wieder richtig dargestellt wird.
     
  8. charlie75

    charlie75 Thread Starter MacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    38
    Zustimmungen:
    0
    ATM verweigert konsequent die Reaktivierung.
    Weder über Erweiterungen Ein/Aus noch manuell ist er dazu zu bewegen im Ordner Kontrollfelder zu bleiben. Beim Start bleibt das Icon aus, ich nehme an, daß er zu diesem Zeitpunkt deaktiviert/verschoben wird.
    Sind irgendwelche Systemerweiterungen/Kontrollfelder bekannt, mit denen ATM sich nicht verträgt?
    Ich hatte die Standardinstallation gewählt.
     
  9. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    @charlie

    Welche Version des ATM soll es denn sein?
    Also Versionsnummer und ob ATM Deluxe/nicht Deluxe wäre hilfreich.

    Ich habe irgendwas mit einem Update bez. OS 9.1/9.2 in Erinnerung.
     
  10. hanx

    hanx MacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    176
    Zustimmungen:
    0
    @solent green:

    Stimmt die Versionen über 4.5 haben Schwierigkeiten mit OS 9.2.

    Offenbar liegt hier wirklich ein Konflikt der Systemerweiterungen vor. Wie und warum hast Du 9.1 denn neu installiert?
     
Die Seite wird geladen...
Ähnliche Themen - Schrift plötzlich pixelig
  1. halessa
    Antworten:
    3
    Aufrufe:
    476
  2. panzanada
    Antworten:
    1
    Aufrufe:
    1.022
  3. Kobi Wan
    Antworten:
    2
    Aufrufe:
    1.195
  4. MmeBezier
    Antworten:
    58
    Aufrufe:
    9.370
  5. a04
    Antworten:
    6
    Aufrufe:
    2.418