Schraege Anfuehrungszeichen in InDesign

CureMarieAtWork

Mitglied
Thread Starter
Registriert
03.06.2004
Beiträge
681
Hallo.

Ich weiss, aehnliches ist schon hier gefragt worden, aber ich scheine ein spezielles Problem mit Anfuehrungszeichen zu haben.

Also, als ich am Anfang mit InDesign gearbeitet habe, waren alle Anfuehrungszeichen gerade - so: "

Ich arbeite an einem Magazin und die Anfuehrungszeichen sollen alle schraeg sein - so: ”

Also hat mir jemand gesagt, ich solle "Preferences -> Type -> Use Typographers Quotes" anklicken.

Das hat in EINEM Dokument (das original in Quark gesetzt wurde) auch funktioniert. Also hab ich die Funktion in InDesign generell aktiviert. Von da an hat jedes neu angelegte Dokument schraege Anfuehrungsstriche gehabt. Aber wenn ich ein altes Quark-Document geoeffnet und Anfuehrungszeichen getippt haben, waren die immer noch gerade.

Das nervt, weil viele meiner alten Quark-Dateien riesig sind und ich sie nicht nochmal in InDesign anlegen will. Was mach ich nun?

Marie xx
 

MacEnroe

Aktives Mitglied
Registriert
10.02.2004
Beiträge
21.613
Ich gebe seit jeher immer gleich echte typographische
Anführungszeichen ein, mit "Alt+^"und "Alt+2", hatte
damit nie Probleme.
Oder hab ich was falsch verstanden?
 

Ogilvy

Aktives Mitglied
Registriert
26.02.2004
Beiträge
2.185
Verstehe ich das richtig, dass das
ein Konvertierungsproblem ist?

In Quark stimmen die Anführungszeichen
und in InDesign ist die korrekte Vor-
einstellung gesetzt.

Probier doch mal das konvertierte Quark-
Dokument ins Austauschformat .inx zu
exportieren und dann wieder zu öffnen.



Gruß
Ogilvy
 

CureMarieAtWork

Mitglied
Thread Starter
Registriert
03.06.2004
Beiträge
681
Ich weiss nicht, ob es an der Konvertierung liegt. Vielleicht ist es auch Zufall, dass es bei konvertieren Quark-Dateien auftritt. Die Anfuehrungszeichen in Quark stimmen und werden auch in InDesign "schraeg" importiert. Wenn ich aber ein neues Anfuehrungszeichen einfuegen will, ist es gerade. Mit und ohne "Use Typographers Quotes". Im allerersten Dokument, in dem das so war, hab ich dann einfach "Use Typographers Quotes" angeklickt und dann ging es. Im naechsten Dokument waren dann alle neuen Anfuehrungszeichen trotzdem gerade, obwohl "Use Typographers Quotes" angeklickt war. Kann das ein InDesign-Bug sein? ich wollte eigentlich moeglichst nicht Alt+2 benutzen, weil manchmal andere Leute an den Dokumenten herumschrauben und die es vielleicht in der Hitze des Gefechts vergessen.

Die Sache ist ja, mit einem Dokument hat es geklappt. Warum nicht mit den anderen?

Vielen Dank fuer eure Antworten!!
Marie xx
 

CureMarieAtWork

Mitglied
Thread Starter
Registriert
03.06.2004
Beiträge
681
Ein kleines Update. Ich habe dies hier auf einer anderen Webseite gefunden:

Indesign Magazine schrieb:
All My Quotes Have Turned Dumb

Q: Suddenly InDesign no longer automatically applies smart quotes when I type. "Use Typographer's Quotes" is turned on in the Typographic Preferences. But no matter what typeface I choose, InDesign refuses to change the dumb quotes to smart quotes.

A: Check what language is applied to your text. If the language has been set to No Language, InDesign doesn't know how to apply typographer quotes. So it leaves the character as a dumb quote.

Genau mein Problem, aber alle meine Texte und Stilvorlagen sind in English: UK angelegt. Was ich jedoch nach vielem Rumprobieren festgestellt habe, ist, dass sich das Problem nur auf bestimmte Schriftarten (in meinem Falle Optima) bezieht. Bei anderen Schriften im selben Dokument geht das mit den schraegen Anfuehrungszeichen. In einem anderen Dokument benutze ich ITC Berkley und da funzen die schraegen Apostrophe und einfache Anfuehrungsstriche, aber nicht die doppelten. Sehr seltsam. Ich weise nun einfach der Schriftart die Schuld zu. Ist halt dumm gelaufen :)

Trotzdem vielen Dank fuer eure Antworten. Ich halte euch auf dem Laufenden, falls sich was neues ergibt!

Marie xx
 
Oben Unten