• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

schon wieder: Bildschirm flackert, Farben und Bilder falsch dargestellt, keine Bedienung möglich

AppleMichael

Registriert
Thread Starter
Registriert
14.02.2021
Beiträge
3
Hallo,

also ich habe einen MBP 2019 15 Zoll. Der lief immer problemlos. Jetz auf einmal fängt der Bildschirm an zu flackern, Farben und Bilder werden völlig falsch dargestellt, Bedienung nicht möglich.

Die üblichen Tastenkombinationen beim Start habe ich mehrfach durch. Shift, Control, Option und Einschalten, Option, Comand mit R+P, etc. Habe die Froren abgesucht. leider alles ohne wirkliche Hilfe.
Starte ich mit Shift-S ist alles normal, keine Fehler und keine Probleme.

Offensichtlich wird im normalen Modus irgendwa aktiviert was im gesicherten Modus nicht aktiviert wird.

Shitf-R oder die anderen Modi um das OS neu zu installieren funktionieren nicht, entweder eine Fehlermeldung oder die Festplatte lässt sich nicht auswählen obwohl über 120 GB frei.

Freue mich auf jeden lieben und hilfreichen Hinweis.

Viele Grüße

Michael
 
Zuletzt bearbeitet:

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
14.821
Bei welchem Ereignis oder welcher Handlung beginnt jenes Flackern?

Ich hatte es einmal vor über zwei Jahren auf einer letztlich fehlprogrammierten Website einer Lokalzeitung (mit dem Ladenwollen irgendwelcher (inter–)aktiver Elemente auf der Site). Mangels anderer sichtbar möglicher Interaktion, musste der Browser »blind« über die Maus (die aus irgendeinem Grund noch reagierte) über Ablage > Beenden beendet werden.

Da du schilderst, dass der Sichere Systemstart die Kalamitäten nicht zeige, sollte zumindest kein Hardwaredefekt vorliegen.

Tritt das Problem in einem anderen/neuen Benutzerkonto auf?
Falls nicht, stell sicher, dass beim betroffenen Benutzerkonto keine für dieses spezifische Startobjekte geladen werden.
Falls doch, kläre, ob Systemerweiterungen (.kext) fremder Herkunft beim Normalstart geladen werden (z.B. welche für Antiviren-, Überwachungs-, Virtualisierungs-Software). Könnte es so etwas geben?
 

don_michele1

Aktives Mitglied
Registriert
07.03.2004
Beiträge
2.270
ich fürchte, der sichere Systemstart zeigt die Kalamitäten nicht, weil in diesem Zustand die dezidierte Grafikkarte (Radeon oder Vega) noch nicht angesprochen wird. Demzufolge könnte es sich um einen Defekt derselben handeln, leider.
 

don_michele1

Aktives Mitglied
Registriert
07.03.2004
Beiträge
2.270
Das wird Apple Michael nicht helfen, da er vorerst verschwunden ist.
 

AppleMichael

Registriert
Thread Starter
Registriert
14.02.2021
Beiträge
3
nene, bin schon da, hatte aber gerade die erste Mail bekommen über Aktivitäten hier

also es gibt keinen bestimmten Moment, heute konnte ich über 2 Stunden "normal" arbeiten und dann habe ich OpenOffice aufgemacht und war wieder hinüber. hatte nochen einen weiteren User eingerichtet der auch problemlos losgelaufen ist.

Der Diagnosemodus findet keine Fehler.

Den autoatischen Grafikwechsel habe ich nach einem Hinweis ausgeschaltet, leider ohne Erfolg.

Antiviren-, Überwachungs-, Virtualisierungs-Software ... Antivirus einmal installiert vor 1,5 Jahren und nix mehr gemacht, läuft automatisch. Sonst habe ich nichts drauf. Nur Standards OpenOffice, LibreOffice, etc.

Grafikkarte: Radeon Pro 555X 4 GB
 

AppleMichael

Registriert
Thread Starter
Registriert
14.02.2021
Beiträge
3
Starte ich it Option+Command+R kommt die Weltkugel, suche ein Netzwerk erfolgreich aus und nach ein paar Minuten -2003F (oder E?) und Ende
Start ich it Command+R kann ich die Festplatte freigeben aber nicht auswählen um dort das OS neu zu installieren, 120 GB frei sollten eigentlich reichen oder?
 
Oben