Schnelle hilfe

Dieses Thema im Forum "Mac OS" wurde erstellt von lichty, 03.02.2005.

  1. lichty

    lichty Thread Starter MacUser Mitglied

    Beiträge:
    357
    Zustimmungen:
    3
    Mitglied seit:
    15.05.2003
    PowerMac G4 466 mit OSX 10.3.6. Woran kann es liegen das ich bereits zum vierten mal den Hinweis bekomme, You need to restart your Computer....? Ich habe keine Installation gemacht. Er fällt bei Surfen, kopieren und so weiter immer wieder aus.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.174
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Hallo

    Also um das Problem schnell zu lösen ist es immer sehr praktisch einen guten Titel zu wählen damit man gleich weis worum es geht.
    ich würde mal

    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken
    Du könntest auch versuchen einen neuen User anzulegen
    Caches Löschen am besten mit OnyX
    Systemoptimierung am besten mit OnyX
    HD reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
  3. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    6
    Mitglied seit:
    25.11.2004
    Auch Hallo.
    Wenn du keine besonderen Dinge mit deinem System angestellt hast, könnte vielleicht ein Hardware-Fehler vorliegen - mal die Apple Hardware test CD reinschmeißen, mit der Auswertung habe ich aber noch keine Erfahrungen gemacht.

    Hast du irgendwelche Aufrüstungen vorgenommen -Arbeitsspeicher, AirPort...?
    Vielleicht ist da was schief gelaufen, wie z.B. Ram Riegel nicht richtig drin. Das kann fatale Auswirkungen haben.
    Viel Erfolg

    Edit:
    da hat marco recht... ;)
     
    Zuletzt bearbeitet: 03.02.2005
  4. Graundsiro

    Graundsiro MacUser Mitglied

    Beiträge:
    1.076
    Zustimmungen:
    1
    Mitglied seit:
    22.12.2003
    Lass mal Onyx. Schau mal da http://www.macuser.de/forum/showthread.php?p=641889
     
    Zuletzt bearbeitet: 04.02.2005
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.600
    Zustimmungen:
    704
    Mitglied seit:
    16.05.2002
  6. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.691
    Zustimmungen:
    7
    Mitglied seit:
    24.09.2003
    Ich tippe mal auf defekten RAM oder Festplatte. Nimm mal einzelne RAM-Riegel raus und schau ob es besser wird.
     
Die Seite wird geladen...

Diese Seite empfehlen