Schlüsselbund Passwort Problem

  1. Pretzel

    Pretzel Thread Starter MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.168
    Zustimmungen:
    0
    Hi

    ich frage jetzt was für meine Eltern, an deren nicht eine STunde alten eMac ich gerade sitze und schreibe ;)

    Habe alles eingerichtet, installation usw.. alles keni Problem...

    nur irgendwie hat er das Passwort vom admin nicht mehr angenommen nach einrichtung eines zweiten users... habs aber hundertpro richtig eingegeben!

    daher restore cd rein und passwort zurückgesetzt... alles kein problem... nur will der Schlüsselbund jetzt ein passwort (warscheinlich das "alte") das habe ich ja nun nicht, bzw irgendwie hab ich mich vertippt oder weiß der Geier ;)

    Nun, daher kann ich den SChlüsselbund nicht nutzen! Weiß jemand wie ich das Schlüsselbund passwort auch zurücksetzen kann?

    DAnke für die Hilfe schonmal! :)

    Dominik
     
  2. Also soweit ich weiß wird das Schlüsselbund-Passwort doch automatisch mitgeändert, wenn man das Passwort ändert...
     
  3. Pretzel

    Pretzel Thread Starter MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.168
    Zustimmungen:
    0
    naja anscheinend ja nicht ;)

    jemand ne idee was ich machen könnte?

    EDIT: hm ich merke gerade, dass ich bei der passwort zurücksetzung nur von dem Benutzer das passwort zurück genommen habe wo ich es nicht mehr funktionierte...

    da war noch der andere benutzer, root und administrator

    hätte ich das administrator passwort vielleicht auch neu setzen müssen?`
     
  4. mmay

    mmay MacUser Mitglied

    Mitglied seit:
    04.04.2004
    Beiträge:
    28
    Zustimmungen:
    0
     

    Ich hatte das gleiche problem am anfang mit meinem powerbook.
    Ich habe dann einfach eine neue komplettinstallation durchgefuehrt! Danach ging alles fein

    Max
     
  5. Pretzel

    Pretzel Thread Starter MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.168
    Zustimmungen:
    0
    ne ich mach mir doch jetzt nicht die arbeit einer neuinstalltion ;)

    niemand ne andere lösung? ;)
     
  6. Pretzel

    Pretzel Thread Starter MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.168
    Zustimmungen:
    0
Die Seite wird geladen...