Schlüsselbund / Keychains funktioniert nicht

  1. mjacob

    mjacob Thread Starter MacUser Mitglied

    MacUser seit:
    17.10.2002
    Beiträge:
    1
    Zustimmungen:
    0
    mail und andere programme versuchen immer und immer wieder ein schlüsselbund zu erstellen- zwecklos.
    das nervt schon beim täglichen email-abrufen.
    wer kennt das auch ?

    sys : 10.2.1
    problem auch im admin modus.
     
  2. Yoda

    Yoda MacUser Mitglied

    MacUser seit:
    29.08.2002
    Beiträge:
    1.750
    Zustimmungen:
    2
    bei mir ist das selbe Problem - ich habe es auch noch nicht herausgefunden
     
  3. Perceval

    Perceval MacUser Mitglied

    MacUser seit:
    05.04.2002
    Beiträge:
    138
    Zustimmungen:
    0
    Einfach im Schlüsselbund nachgucken :
    1. Sind die Kennwörter schon drin
    2. Ist der Zugriff auf das Schlüsselbund freigegeben
    :)
     
  4. Yoda

    Yoda MacUser Mitglied

    MacUser seit:
    29.08.2002
    Beiträge:
    1.750
    Zustimmungen:
    2
    Hallo Perceval,

    und was soll man machen wenn man den "Mail"-Eintrag (bzw die anderen) nicht findet? :confused:
     
  5. Perceval

    Perceval MacUser Mitglied

    MacUser seit:
    05.04.2002
    Beiträge:
    138
    Zustimmungen:
    0
    Ich war bis jetzt nur einmal in der neuen Schließanlage von OSX und hatte auch gewisse Orientierungsschwierigkeiten , bis ich nach oben geguckt habe :
    "freigegeben" heißt für den angemeldeten Benutzer freigegeben !
    Und dann habe ich die unnötigen smtps für t-online gelöscht (Da war ich wirklich auf der Leitung gestanden !)
    Was steht denn da bei Euch ??? Nur dann können die Programme ihre Kennwörter ablegen .
     
  6. Terminalteufel

    Terminalteufel MacUser Mitglied

    MacUser seit:
    20.10.2002
    Beiträge:
    25
    Zustimmungen:
    0
    Entfernen !

    Bei mir trat das Problem bisher nur ein einziges Mal auf.
    Das Mailprogramm wollte bei mir unbedingt ein neues Schlüsselbund anlegen und das vorhandene nicht nutzen.

    Daraufhin habe ich das Schlüsselbundprogramm geöffnet und alle vorhandenen Bunde gelöscht und ein neues angelegt.

    Im Normalfall tut das dieses Programm ja automatisch und die Schlüsselbunddatei trägt den Namen des jeweiligen angemeldeten Benutzers.

    Anschließend traten keine Fehler mehr auf.
    Den Grund für diesen Funktionsfehler konnte ich aber bisher nicht feststellen. Annehmen tue ich einen Defekt der Schlüsselbunddatei, Fehler in der Rechteverteilung oder Kompatibilitätsprobleme beim Zusammenspiel des Programms Mail und Schlüsselbund.
     
  7. Yoda

    Yoda MacUser Mitglied

    MacUser seit:
    29.08.2002
    Beiträge:
    1.750
    Zustimmungen:
    2
    Perceval, bei den Smtps habe ich auch ziemlichen Mist drin....

    terminalteufel: ich habe diese Prob auch bei dem Fire, und der wird mir nicht angezeigt.

    aber ich werde auch mal löschen und dann weitersehen.... :)
     
  8. Yoda

    Yoda MacUser Mitglied

    MacUser seit:
    29.08.2002
    Beiträge:
    1.750
    Zustimmungen:
    2
    Also bis zum Neustart hat es bei mir funktioniert, anschliessen hat sich die Auflösung des Monitors wieder mal verändert - 600x800 und dann hatte ich wieder das selbe....

    :confused: :confused: :confused:
     
  9. Perceval

    Perceval MacUser Mitglied

    MacUser seit:
    05.04.2002
    Beiträge:
    138
    Zustimmungen:
    0
    Hi Yoda ,
    Guck mal was der Arnie unter Tastaturmenü gemacht hat : das klappt !
    (Meiner Ansicht nach hat der Ur-User 'ne Macke , schon weil er 'ne Mail nach Apple schicken will ... Ist fast wie bei XP und Gates . Mein Ur- User hat eins auf die Klappe gekriegt : Er durfte nicht !) :)
     
  10. Yoda

    Yoda MacUser Mitglied

    MacUser seit:
    29.08.2002
    Beiträge:
    1.750
    Zustimmungen:
    2
    Hi perceval,

    lass mich bitte mit XP in Ruhe - jetzt habe ich endlich eine maschine die läuft und nicht mehr eine mit der ich nur booten musste.... :) :) :)

    das mit den Prefs werde ich mal probieren - kann da wirklich nichts passieren wenn ich sie alle lösche????

    Gruss aus den Bergen

    Yoda
     
Die Seite wird geladen...
Ähnliche Themen - Schlüsselbund Keychains funktioniert
  1. iShrek
    Antworten:
    1
    Aufrufe:
    125
  2. Boms
    Antworten:
    1
    Aufrufe:
    522
  3. LastOne
    Antworten:
    1
    Aufrufe:
    248
  4. happyharry
    Antworten:
    3
    Aufrufe:
    205
  5. devpaladin
    Antworten:
    0
    Aufrufe:
    380

Diese Seite empfehlen