Schlechte Netzwerkperformance

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von slowereagle, 11.01.2006.

  1. slowereagle

    slowereagle Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    MacUser seit:
    14.01.2004
    Hallo,

    zum Anfang erstmal:
    Ich habe mir im Forum schon ein paar Threads durchgelesen, bis jetzt hat nichts geholfen. Ich habe IPv6 ausgeschaltet, "sudo sysctl -w net.inet.tcp.delayed_ack=0" probiert, DNS-Server überprüft, über DHCP mir die Adresse liefern lassen, es mit Half- und Fullduplex, mit verschiedenen MTU-Werten und mit den Geschwindigkeiten (100baseTX / 10baseT/UTP) versucht. Nichts hat geholfen.

    Zum vorhanden Netzwerk:

    Ich habe ein gemischtes Netzwerk aus FreeBSD 5.3, Ubuntu Linux, Windows XP (alle auf anderen Rechnern) und Macs (siehe Signatur). Ins Internet gehe ich über "Kabel Deutschland" (6200 MBit/s), eine Airport Extreme Basisstation (54 MBit/s und neuste Firmware) ist am Kabel-Modem angeschlossen. Nur mein PowerBook verfügt über eine WLAN-Karte (Airport 54 MBit/s), der Rest wird über eine Airport Express Station (via WDS), die an einem Switch angeschlossen ist, ins Internet gebracht. Alle Netzwerkkarten sind 10/100 MBit-Karten.

    Zum Problem:

    Internet:

    Wie oben beschrieben gehe ich über die Airport Basisstation ins Internet, das funktioniert so weit auch, außer mit den beiden Macs. Theoretisch wären ~700 KByte/s an Downloadgeschwindigkeit möglich, mit allen anderen Rechnern schaffe ich ~500 - 600 KByte/s, was für Internet via Kabel in Ordnung ist. Nur mit den beiden Macs nicht, da sind nur ~100 - 200 KByte/s möglich, immer auf dem gleichen Server und die gleiche Datei heruntergeladen. EGAL welches Programm ich benutze. Und es findet kein weiterer Netzwerkverkehr statt. Komischerweise kann ich aber mehrere Downloads starten, die dann so ungefähr insgesamt 600 KByte/s erreichen.

    Im LAN:

    Nun noch das Problem im LAN, da ist es erst richtig abgefahren. Da scheint es nach Lust und Laune von Mac OS X oder von den Macs zu gehen, mal ist der Datendurchsatz in Ordnung, mal nicht. Dabei spielt es auch fast keine Rolle über welchen Dienst zu bzw. von welchem Betriebssystem der Datentransfer stattfindet. Es gibt nur eine Konstante: Mac zu Mac über AFP bei ungefähr 9 - 11 MByte/s, allerdings bei Mac zu Mac über SMB sieht es schon wieder ganz anders aus - upload: 100 KByte/s download: 1-3 MByte/s.

    Ich bin ratlos, wäre schön wenn mir jemand helfen könnte.
     
  2. slowereagle

    slowereagle Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    MacUser seit:
    14.01.2004
    Hat denn niemand einen Tipp für mich? Ich bin ratlos.
     
Die Seite wird geladen...

Diese Seite empfehlen