Scanner über FireWire nicht erkennbar

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von mkaesler, 17.07.2005.

  1. mkaesler

    mkaesler Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    17.07.2005
    Hallo !
    Hab seit letzter woche nen g4 powerbook.
    Und nen linotype hell jade 2 scanner.
    Der hat nen scsi ausgang. Hab ihn mit nem Adapter am FireWire eingang angeschlossen. Kommt aber keine Verbindung zustande.
    Kann es sein,dass das Scannprogramm (linocolor) FireWire nicht kennt ? :( :(
    Was kann ich tun, um das Ding zum laufen zu kriegen?
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.409
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Willkommen im Forum! :)

    Du könntest einen anderen Treiber, z.B. VueScan ausprobieren.
     
  3. tau

    tau MacUser Mitglied

    Beiträge:
    9.804
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Nicht gerade ne Einsteigerfrage. :D

    SCSI-Firewire… schwieriger Fall.
    Technisch dürfte das funktionieren, aber ob der Treiber da mitspielt…

    Ich kenne Leute mit solchen Scannern, die nehmen entweder SCSI-Karten oder benutzen alte Quadras, G3 oder ähnliches als Scanknecht.


    Was steht denn im Systemprofil? Wird der Scanner überhaupt erkannt?
     
  4. mkaesler

    mkaesler Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    17.07.2005
    Na ja, sagt mir, dass ein Gerät von Lino Hell dranhängt, mehr aber nicht.
    Und das auch nur von der 10er Oberfläche aus.
    Vom 9er aus erkennt er ( glaub ich ) nix.
    Merci für Deine Mühe
     
Die Seite wird geladen...

Diese Seite empfehlen