Scanner Lide 50 an Intel Mac langsam?

  1. vide-pomme

    vide-pomme Thread StarterMacUser Mitglied

    Mitglied seit:
    24.05.2005
    Beiträge:
    33
    Zustimmungen:
    1
    Hallo!

    Der Canon Scanner Lide 50 an meinem Intel iMac (2 GHz, 1,5 GB RAM) benötigt zum Scannen von Dokumenten auffallend lange (Vergleichsgrundlage: Eben dieser Scanner an Windows-PC). Die Ursache für die niedrige Scangeschwindigkeit ist leicht auszumachen - schon bei niedrigen Auflösungen (150 dpi), legt der Schlitten mit der Abtasteinheit während eines DIN A4-Scans mehrere "Zwischenstopps" ein. Mit zunehmender Auflösung nimmt die Zahl der Stopps sukzessive zu. Mein Eindruck: Die Daten vom Scanner können nicht schnell genug transportiert oder aber verarbeitet werden. USB-Kabeltausch, Direktverbindung ohne USB-Hub zum Mac und auch Neuinstallation der Treiber (Canon Scangear + Toolbox) haben keine erkennbare Veränderung gebracht.
    Ich verwende die auf der deutschen Canon-Support-Site angebotenen Scanner-Treiber. Diese sind nicht "universal" - ist dieses vielleicht die Erklärung? Gibt es ähnliche Erfahrungen mit Scannern der Canon Lide-Serie in Bezug auf Intel Macs? Wie sind die Erfahrungen mit G4/G5-Macs?

    Gruß,

    Bernd
     
    vide-pomme, 07.06.2006
Die Seite wird geladen...
Ähnliche Themen - Scanner Lide Intel
  1. Macbambi
    Antworten:
    16
    Aufrufe:
    637
    Fritzfoto
    13.05.2017
  2. nafcam
    Antworten:
    2
    Aufrufe:
    346
  3. h4nc
    Antworten:
    21
    Aufrufe:
    4.515
  4. Apfelchristof
    Antworten:
    1
    Aufrufe:
    1.229
    dodo4ever
    14.01.2010
  5. wuschiba
    Antworten:
    18
    Aufrufe:
    3.146