Scanner Canon Lide 50 verlangt mehr Speicher

Dieses Thema im Forum "Peripherie" wurde erstellt von OSX0410, 05.07.2004.

  1. OSX0410

    OSX0410 Thread Starter MacUser Mitglied

    Beiträge:
    866
    Zustimmungen:
    0
    Mitglied seit:
    18.07.2002
    Hallo,
    Nach der erfolgreichen Installation der aktuellen Treiber für den Scanner "LIDE 50" auf einem G3 Macintosh mit dem Betriebssystem 10.3 und einem Arbeitsspeicher von 256 MB erscheint bei dem Versuch, den Scan-Vorgang zu starten die Fehlermeldung: "Zu wenig Speicher. Erhöhen Sie den verfügbaren Speicher. Der Scanner Treiber wird geschlossen."
    Hazt jemand einen Tipp? Canon mal wieder nicht...
    Vielen Dank!
     
  2. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2003
    Über die Suchfunktion zu finden:
    http://www.macuser.de/forum/showthread.php?t=34151
    http://www.macuser.de/forum/showthread.php?t=28668
    http://www.macuser.de/forum/showthread.php?t=27567
     
  3. deadpoet

    deadpoet MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    1
    Mitglied seit:
    14.01.2009
    Ich hatte dieses Problem mit meinem G4/AGP/450 MHz samt Lide50 von Canon auch. Ich hab' dann den Treiber für den Lide35 bei Canon heruntergeladen und installiert.
    Zwar funzt es mit der Canon Toolbox nicht, aber mit Photoshp, GraphicConverter und Apples Software "Digitale Bilder" kann ich scannen, ohne daß diese mehr als lästige Fehlermeldung erscheint.
     
  4. schließ den Scanner an einem aktiven Hub mit Netzteil an. Der Strom vom USB-Port reicht nicht aus um den Scanner zu betreiben.
     
    Zuletzt von einem Moderator bearbeitet: 14.01.2009
Die Seite wird geladen...

Diese Seite empfehlen