Benutzerdefinierte Suche

samba startet nicht...

  1. janosch

    janosch Thread StarterMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    1.305
    Zustimmungen:
    6
    Tag Leute,

    hoffe ihr könnt helfen. Habe auf einem mac mini einen OS X Server 10.4.7 als eigenständigen Server laufen, also kein LDAP o.ä.
    Ist ein reiner Dateiserver für mac und Windows Clients. Im Server Admin sind AFP und SMB gestartet.
    Nun das Problem: Bei jedem Serverneustart, wird der smb Dienst nicht mehr autom. gestartet, nur der AFP. Man muss den Windows Dienst immer manuell starten.
    In der hostconfig ist automount, smbserver und snmpserver auf -yes- gestellt, in der smb.conf kann ich auch keinen Fehler finden und die üblichen Sachen wie Rechte reparieren, FP überprüfen lassen etc. habe ich auch durch.

    Hat jemand Lösungsvorschläge oder aber evtl. ein Script, welches den smd Dienst startet ?

    Bin für jede Hilfe dankbar, da ich noch nicht so konform mit OS X Server bin, dass mir noch etwas einfällt, was ich vergessen habe.

    Gruß
     
    janosch, 01.11.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    guck mal in
    /System/Library/LaunchDaemons/smbd.plist
    ob noch ein
    <key>Disabled</key>
    <true/>
    drin steht...
     
    oneOeight, 01.11.2006
  3. janosch

    janosch Thread StarterMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    1.305
    Zustimmungen:
    6
    HI!

    Ja, der Eintrag steht noch drin. Kann ich den grad löschen oder soll ich denn auf "enablen" ?

    Gruß
     
    janosch, 01.11.2006
  4. janosch

    janosch Thread StarterMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    1.305
    Zustimmungen:
    6
    Moin!

    So ich habe jetzt mal den KEY auf Enabled gestellt und jetzt läuft der Windows Dienst auch nach einem Reboot. Was mich jedoch noch stört ist, dass der "Server Admin" denn Windows Dienst nicht als Aktiv anzeigt.
     
    janosch, 01.11.2006
  5. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    den kannst löschen, oder von true auf false stellen
     
    oneOeight, 01.11.2006
Die Seite wird geladen...
Ähnliche Themen - samba startet
  1. huber99
    Antworten:
    1
    Aufrufe:
    509
    Andy.321
    01.01.2013
  2. Andy15073
    Antworten:
    1
    Aufrufe:
    515
    Andy15073
    13.12.2011
  3. Zucki
    Antworten:
    3
    Aufrufe:
    625
  4. hero1977
    Antworten:
    2
    Aufrufe:
    557
    Caleb79
    19.11.2009
  5. bvk
    Antworten:
    0
    Aufrufe:
    437