saft - wie volbildmodus(kisok) verlassen?

Dieses Thema im Forum "Mac OS" wurde erstellt von garraty47, 29.12.2005.

  1. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Mitglied seit:
    18.11.2004
    saft - wie volbildmodus(kiosk) verlassen?

    hallo!
    ich habe gerade in saft hirnlos auf irgendwelche knöpfchen gedrückt und bin jetzt im kiosk modus und kann ihn nicht mehr verlassen.
    ich hab kein passwort o.ä. eingegeben.
    wie komm ich hier raus und gibt es ein standardpasswort o.ä.?
    ich kann auch safari nicht mehr beenden(ist ja eigentlioch gut im kiosk mode;-))
    also, bitte HILFEEE
     
    Zuletzt bearbeitet: 29.12.2005
  2. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    In 10.3 könnte cmd-opt-ctrl-escape noch funktionieren.

    (Steht in der Anleitung nicht, dass man Kiosk-Mode auf keinen Fall aktivieren soll, bevor man die Anleitung gelesen und verstanden (!) hat?).


    Notfalls einfach den Rechner abschalten. Entweder mit ctrl-alt-opt-Auswurf oder wenn das auch nicht geht den PowerKnopf für einige Sekunden festhalten bis der Rechner aus ist.
     
  3. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Mitglied seit:
    18.11.2004
    nein, ist 10.4 und geht nicht.
    sch*****
     
  4. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Habe oben etwas ergänzt ...
     
  5. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Mitglied seit:
    18.11.2004
    aber nach dem ausschalten und wiederanschalten(schon gemacht) habe ich keine möglichkeit den kioskmode in den systemeinstellungen etc. abzuschalten.
    in der readme steht auch nix was mich weiterbringt.
    neuinstallation vopn saft hat nix geändert.
    gibt's keuine plist datei die man löschen kann um saft das gedächtnis zu nehmen?
     
  6. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    Du könntest Saft mal löschen! Oder die Safari Einstellungen aus dem Preferences-Ordner aufs Desktiop ziehen (com.apple.Safari.plist)
    Wenn du den PropertyListEditor aus den Developer Tools hast kannst du auch den entsprechenden Eintrag in der Safari.plist ändern.
    Dort steht irgendwo der Eintrag "Saft Kiosk Mode" und der muss auf "No" gesetzt werden.


    EDIT:
    Ohne den PropertyList Editor sollte auch der Terminal-Befehl
    defaults write com.apple.Safari "Saft Kiosk Mode" -boolean false


    helfen.
     
  7. garraty47

    garraty47 Thread Starter MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    5
    Mitglied seit:
    18.11.2004
    danke, das mit dem terminal-befehl hat geholfen
     
  8. svn

    svn MacUser Mitglied

    Beiträge:
    686
    Zustimmungen:
    38
    Mitglied seit:
    12.03.2006
    Auf der Homepage steht:

     
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.334
    Zustimmungen:
    141
    Mitglied seit:
    29.12.2004
    @svn: Maaaaan, tippst du langsam. Das war ja gerade mal ein Zeichen in 26 Tagen... :)
     
  10. svn

    svn MacUser Mitglied

    Beiträge:
    686
    Zustimmungen:
    38
    Mitglied seit:
    12.03.2006
    Hö?
    Wie meinst du das?!
     
Die Seite wird geladen...

Diese Seite empfehlen