Safari

superdave

Mitglied
Thread Starter
Registriert
10.10.2006
Beiträge
240
Hy leute
vorhin habe ich das OSX10.3.9 neu installiert mit den "alten daten behalten" einstellung. nun kann ich im safari zwar neue tabs machen, nur löschen ist nicht mehr. weder mit apple w, noch mit "tab schliessen"
was läuft falsch?
safari version 1.1 (v312.6)
was mich auch noch irritiert ist: im menu drucken (apfel P) steht da neuerdings "localized stgring not found" statt drucken, was auch in den einstellungen bei diversen "häckchen setzen" auch ist.

Danke im voraus für die antworten.
 

superdave

Mitglied
Thread Starter
Registriert
10.10.2006
Beiträge
240
bin ich wirklich der einzige mit dem problem? mhhh, da muss ich wohl komplett formatieren.
danke fürs ins richtige forum schieben.
 

bernie313

Aktives Mitglied
Registriert
20.08.2005
Beiträge
24.429
Bevor du jetzt neu installierst, versuche es doch erst mal mit einem neuen Benutzer, wenn da die gleichen Probleme auftauchen, ist es ein Problem des Systems, wenn nicht, ein Problem des benutzers, das du mit der Übernahme der Einstellungen eventl mitgenommen hast.
 

superdave

Mitglied
Thread Starter
Registriert
10.10.2006
Beiträge
240
bernie313 schrieb:
Bevor du jetzt neu installierst, versuche es doch erst mal mit einem neuen Benutzer, wenn da die gleichen Probleme auftauchen, ist es ein Problem des Systems, wenn nicht, ein Problem des benutzers, das du mit der Übernahme der Einstellungen eventl mitgenommen hast.
leider ist das auch bei einem neuen benutzer so. denke, da ist was ziemlich faul im staate osx.
danke trotzdem für die antwort
 
Oben Unten