Safari will keinen Film abspielen

  1. Pseudemys

    Pseudemys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2005
    Beiträge:
    529
    Zustimmungen:
    6
    Und zwar hier -> http://www.istockphoto.com/index.php <- beim Klick auf „Intro Movie“

    Safari beendet sich regelmäßig.

    (Camino tut’s.)

    Versucht mit aktuellem Tiger, aktuellen Internet-PlugIns auf iBook G3 900 mit den letzten Apple-Updates.



    Wo liegt der Hase im Pfeffer begraben?

    Die Schildkröte dankt!
     
    Pseudemys, 25.03.2006
    #1
  2. Pseudemys

    Pseudemys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2005
    Beiträge:
    529
    Zustimmungen:
    6
    Bin inzwischen ein wenig klüger:

    Safari spielt die Einführung ab, wenn man (-> Sicherheit) JavaScript deaktiviert.

    In Camino ist JavaScript aktiviert – hier wird die Einführung trotzdem abgespielt.


    Wie dürfen wir uns das erklären?
     
    Pseudemys, 25.03.2006
    #2
  3. enemy

    enemy MacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    724
    Zustimmungen:
    2
    also bei mir gehts, nur zu info, habe alles auf standart
     
    enemy, 25.03.2006
    #3
  4. weber

    weber MacUser Mitglied

    Mitglied seit:
    15.12.2005
    Beiträge:
    3.115
    Zustimmungen:
    27
    bei geht es auch problemlos!!
     
    weber, 25.03.2006
    #4
  5. Shetty

    Shetty MacUser Mitglied

    Mitglied seit:
    13.06.2004
    Beiträge:
    4.363
    Zustimmungen:
    338
    Geht ohne Probleme.
     
    Shetty, 25.03.2006
    #5
  6. Pseudemys

    Pseudemys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2005
    Beiträge:
    529
    Zustimmungen:
    6
    Was hätte ich zu ändern, damit auch Safari mit aktiviertem JavaScript zurecht kommt?
     
    Pseudemys, 25.03.2006
    #6
  7. emaerix

    emaerix MacUser Mitglied

    Mitglied seit:
    19.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    22
    Bei mir geht's auch. Hast Du schon den neuesten Flashplayer?
     
    emaerix, 25.03.2006
    #7
  8. Pseudemys

    Pseudemys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2005
    Beiträge:
    529
    Zustimmungen:
    6
    Ich habe jetzt den aktuellsten Flash-Player (Adobe Flash Player 8.5b1) noch mal heruntergeladen und installiert.

    Diesen nutzen ja alle Browser.
    Camino spielt, Safari nach wie vor nicht (nur bei deaktiviertem JavaScript auch).
     
    Pseudemys, 25.03.2006
    #8
  9. Pseudemys

    Pseudemys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.10.2005
    Beiträge:
    529
    Zustimmungen:
    6
    Der Flash-Player tut ja ansonsten in Safari seine Arbeit.
    Z.B. hier: @@ http://www.habitat.net/germany/main_germany.htm
     
    Pseudemys, 25.03.2006
    #9
  10. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    Mein Safari spielt's auch ab. MIT aktiviertem Java .
     
    compifrank, 25.03.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Safari will keinen
  1. HawkeyePierce
    Antworten:
    2
    Aufrufe:
    3.949
    tocotronaut
    07.02.2015
  2. JomiHH
    Antworten:
    5
    Aufrufe:
    2.945
    JomiHH
    16.06.2012
  3. maulwurf25
    Antworten:
    3
    Aufrufe:
    708
    stadtlandfluss
    24.06.2009
  4. blaufalke
    Antworten:
    1
    Aufrufe:
    27.606
    glancos
    05.04.2008
  5. Lexis
    Antworten:
    2
    Aufrufe:
    1.309
    Lexis
    28.09.2007