Safari will immer eine man. Anmeldung

Dieses Thema im Forum "Mac OS Software" wurde erstellt von -Nuke-, 08.04.2004.

  1. -Nuke-

    -Nuke- MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Hi.

    Ich habe hier einen ISDN-Router, der über den Web-Browser gesteuert wird.

    Eigendlich funktionierte alles ganze gut, bis gestern.

    Safari will nun immer das ich mich manuell anmelde und den Eintrag im Schlüsselbund verliert er auch immer wieder. Gebe ich Benutzer/Kennwort ein, dann will er das ich das nochmal mache. Also 2 mal. Der Router hat mich aber dann schon längst duchgelassen, wie man hinter der Meldung sehen kann. Eigentlich hat er das vorher nicht gemacht. Er hat brav das Kennwort aus dem Schlüsselbund genommen.

    "Kennwort merken" ankreuzen hilft auch nicht. Wisst ihr was man da machen kann?

    OS X 10.3.3

    Danke.
     
  2. Henning.Deters

    Henning.Deters MacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    119
    ich kenne das eigentlich nur nach frischem update.

    vielleicht mal den schlüssel aus dem schlüsselbund löschen, und von safari neu anlegen lassen.

    schaden wird's nicht.
    hd
     
  3. -Nuke-

    -Nuke- MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Hi.

    Alles schon gemacht. Safari komplett zurückgesetzt und den Schlüsselbund auch komplett leer gemacht.

    Er will immernoch das Passwort und den Benutzer haben, obwohl er im Schlüsselbund steht.
     
  4. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Hallo

    Das kann auch ein Zeichen dafür sein das die Batterie im Rechner nicht mehr ganz fit ist.

    Gruß
    Aus Hamburg
    Marco
     
  5. -Nuke-

    -Nuke- MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    ???

    Das passiert doch immer wieder. D.h. ich melde mich am Router an. So. Dann geht alles.

    Mache ich Safari dann wieder an (also er war komplett aus), dann will er wieder Passwort und Benutzer.

    Der Mac wird in der kuzen Zeit nicht ausgeschaltet. Warum kann das denn an der Batterie liegen? Und der Mac ist noch nicht mal ein Jahr alt. Und er war auch nicht oft vom Stromnetz getrennt.
     
  6. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Hallo

    Wenn er nicht aus war oder vom Stromnetz getrennt dann wird es nicht an der Batterie liegen.
    Mehr fällt mir dazu leider im Moment auch nicht ein.

    Gruß
     
  7. -Nuke-

    -Nuke- MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Wer oder was steuert denn diese Anmeldung?
     
  8. -Nuke-

    -Nuke- MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Hi.

    Ich habe jetzt einfach mal alles gelöscht was mit Safari zu tun hat. Also einfach nach Safari gesucht und alles rausgeschmissen. Außer die Bookmarks natürlich.

    Scheint jetzt wieder zu funktionieren. Vielleicht war irgend ein Cache zu viel... Wer weiß. Mal sehen ob´s nochmal auftritt.
     
  9. -Nuke-

    -Nuke- MacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Hi.

    Hmm, also das war´s wohl nicht. Das Problem tritt immernoch auf. Was kann es denn noch sein? Was gehört noch zu Safari?
     
Die Seite wird geladen...