Safari und Routerzugriff

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von phil@mac, 09.07.2006.

  1. phil@mac

    phil@mac Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    01.11.2005
    Wie kann ich auf meinen Router von Safari zugreifen? Immer wenn ich die IP eingebe setzt er automatisch das http:// davor.

    Danke phil :D
     
  2. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.002
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Na und? Das HTTP gehört ja auch davor!
    Ein
    http://192.168.1.0
    ist absolut korrekt
    (Also sofern die IP stimmt!)
     
  3. phil@mac

    phil@mac Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    01.11.2005
    Danke, war wohl etwas wirr heute morgen :D
     
  4. Ein ähnliches Problem hatte ich auch. Warum es mit Safari nicht funktioniert hat weiß ich nicht. Habe dann einfach den Firefox verwendet und konnte Problemlos auf meinen Router zugreifen.
     
  5. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.002
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Sehr, serh seltsam.
    Bei meinem aktuellen Netgear geht das wunderbar, mit dem alten Zyyxel hatte ich auch keine Probleme.
    Man muss die Welt nicht immer verstehen.
     
  6. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.872
    Zustimmungen:
    273
    MacUser seit:
    18.05.2003
    Das liegt dann an der Router Software, die manchmal nicht mit jedem beliebigen Browser richtig funktioniert. Das ist im Grunde das gleiche Problem das es auch bei Webseiten gibt, wenn die Entwickler die Seite auf einen bestimmten Browser auslegen und das nicht auch mit anderen testen.
     
Die Seite wird geladen...

Diese Seite empfehlen