Safari und das Aufüllen von Benutzername und Kennwort.

pokster

Neues Mitglied
Thread Starter
Mitglied seit
10.11.2006
Beiträge
45
So ich wollte mich eben im "studivz" :o anmelden als mir auffiel, dass Safari zwar wie gehabt die e-mail Adresse einträgt aber nicht mehr das Passwort. Also hab ich in die Einstellungen geschaut, aber da war nichts anders als zuvor. Also habe ich die Schlüsselbundverwaltung geöffnet, um zu sehen ob ich das Passwort vielleicht gelöscht habe. Dem war aber nicht so. Daraufhin wollte ich das Passwort aus dem Schlüsselbund kopieren, woraufhin man ja nach dem Benutzerpasswort gefragt wird. Diesmal wurde ich aber nich nach meinem Benutzerpasswort gefragt, sondern nach dem Admin-Account und dem zugehörigen Passwort. Und dann kam da auch niccht der übliche Prozess sondern, da stand etwas von kcproxy möchte das Pw aus dem Schlüsselbund verwenden.
Daraufhin hab ich Safari einfach mal neugestartet und es läuft alles wie vorher mit dem Ausfüllen, und es reicht auch wieder einfach mein Bentzer-Pw einzugeben anstatt des Admin-Pw in der Schlüsselbundverwaltung.
So meine Frage ist im Prinzip nun ob jemand anderes dieses Problem auch s chon hatte und was es mit diesem kcproxy auf sich hat. Ich habe zwar ein paar Seiten dazu gefunden aber auf keiner stand wirklich was das sein soll, nur sah es so aus als sei dies kein Trojaner oder ähnliches.
Wäre wirklich froh wenn jemand hier ein bisschen Licht ins dunkel für mich bringen könnte.

So hab dann noch etwas rumprobiert, und festgestellt das kcproxy nur kommt wenn man als Admin angemeldet ist, dürfte dann wohl der Prozessname sein, der einem als normaler Benutzer verschwiegen wird. Außerdem ist es mir gelungen Safari vorm einfügen den Pws zu hindern, nur hab ich leider keine Ahnung wie ich das geschafft habe.
 
Zuletzt bearbeitet:
Oben