safari stellt seit 10.4.1 dsp memory nicht dar

Diskutiere das Thema safari stellt seit 10.4.1 dsp memory nicht dar im Forum Mac OS Apps

  1. aclumb

    aclumb Thread Starter Mitglied

    Beiträge:
    330
    Zustimmungen:
    3
    Mitglied seit:
    18.11.2003
    hi, war grade mit dem neusten update von safari auf der dsp memory seite und auch auf einer anderen davor und die links werden mit komischen zahlenkombinationen angezeigt?
    woran liegt das denn?
    sehr komisch!
    wie hieroglyphen sehen sie dann aus
     
  2. Krest

    Krest Mitglied

    Beiträge:
    1.133
    Zustimmungen:
    4
    Mitglied seit:
    02.05.2005
    hier geht alles... hmm... fehler im PHP/SQL vielleicht. Liegt dann aber eher an DSP
     
  3. Thorne^

    Thorne^ Mitglied

    Beiträge:
    2.626
    Zustimmungen:
    49
    Mitglied seit:
    31.05.2004
    Probier mal in Safari unter Darstellung, Text-Codierung, Westeuropäisch (ISO Latin 1)
    Oder in Firefox unter View, Character Encoding, Western (ISO-8859-1)
     
  4. aclumb

    aclumb Thread Starter Mitglied

    Beiträge:
    330
    Zustimmungen:
    3
    Mitglied seit:
    18.11.2003
    hab den fehler nur im safari.
    text codierung ist auf westeuropäisch.
    sehr seltsam.
     
  5. Rupp

    Rupp Mitglied

    Beiträge:
    7.568
    Zustimmungen:
    603
    Mitglied seit:
    10.10.2004
    poste mal eien auszug... dann kann man genaueres sagen!!

    ich vermute mal ( da nur links so dargestellt werden) das ein übersetzungsfehler entweder durch PHP auftritt, oder Safari nicht in der lage ist, bestimmten Unicode zu übersetzen... wäre möglich das das ein bug in Safari ist!
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...