safari startet nicht mehr

tt030

Neues Mitglied
Thread Starter
Mitglied seit
07.02.2003
Beiträge
36
Seit einigen Tagen startet safari bei mir nicht mehr auf Jaguar.
Nach einigen Sekunden Hintergrundaktivität: "Das Programm wurde unerwartet beendet. Das System...davon nicht betroffen".
Neuinstallation löst das Problem nicht.
Man fühlt sich wie auf nem PC...

Kann das jemand nachvollziehen?
 

x12

Mitglied
Mitglied seit
13.01.2003
Beiträge
118
Jo, das hat ich auch mal.

Poste doch bitte mal das Crash-log, vielleicht ist es der gleiche Fehler wie bei mir.

Gruß

X12
 

tt030

Neues Mitglied
Thread Starter
Mitglied seit
07.02.2003
Beiträge
36
crash.log

habe mal die crash-datei angehängt....
 

x12

Mitglied
Mitglied seit
13.01.2003
Beiträge
118
Also das war zwar nicht exakt mein Problem, aber bei mir half ein wiederherstellen der Volume-Zugriffsrechte mit dem HD-Tool.

...hoffe das hilft

X12
 

tt030

Neues Mitglied
Thread Starter
Mitglied seit
07.02.2003
Beiträge
36
der offenbar schon bekannte bug...

...hat also bei mir zugeschlagen.
"remove download list items" darf in den Preferences nicht auf "auto" gestellt werden. Danach fehlen wichtige Einstellungen im User-Verzeichnis, eine ganze Reihe von Programmen starten nicht mehr oder wollen ständig serialisiert werden.
Ich habe das Problem damit geklärt, daß ich einen neuen Nutzer mit admin-Rechten angelegt und den alten nach Neustart rausgeschmissen habe. Einige Programme mußten nachinstalliert werden bzw. neu serialisiert. Nu löppt wieder alles.
 

Oetzi

Aktives Mitglied
Mitglied seit
15.12.2002
Beiträge
4.356
bei mir ist es so das Safari seit heute immer wieder unerwarte beendet wird!
Aber sonst geht es ganz gut ;) Naja...warten wir mal die folgenden Versionen ab!
Das wird schon!
 

tt030

Neues Mitglied
Thread Starter
Mitglied seit
07.02.2003
Beiträge
36
denke auch, ist jetzt schon ein schönes Programm. Braucht aber dringend SSL-Fähigkeit, um den Explorer ersetzen zu können.
 

Woulion

Aktives Mitglied
Mitglied seit
06.06.2002
Beiträge
1.317
Hi

Löscht doch mal die ~/library/preferences/com.apple.safari.plist und schaut, was passiert

HTH

W
 

peetem

Aktives Mitglied
Mitglied seit
18.08.2003
Beiträge
1.185
Woulion schrieb:
Hi

Löscht doch mal die ~/library/preferences/com.apple.safari.plist und schaut, was passiert

HTH

W

Dann Startet Safari gar nicht mehr...
 

xlqr

Aktives Mitglied
Mitglied seit
08.09.2003
Beiträge
1.920
ot:

da hast du aber einen alten fred ausgegraben ...
 
Zuletzt bearbeitet: