Safari: Shockwave plugin installiert sich nicht?

Dieses Thema im Forum "Mac OS Software" wurde erstellt von ola, 25.01.2006.

  1. ola

    ola Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    19.01.2006
    Hallö,
    Ich hab Safari 2.0.3 und OS 10.4.4, Safari installiert das Shockwave Flash Plugin nicht, es kommt immer dieses Fehlermeldung:

    Auf der Seite „XYZ“ befindet sich Inhalt vom MIME-Typ „application/x-shockwave-flash“. Sie haben jedoch kein Plug-In für diesen MIME-Typ installiert. Eventuell finden Sie ein Plug-In unter:

    http://www.macromedia.com/go/getflashplayer

    Wenn ich das Zeug dann laden und installieren will (nachdem aber nicht automatisch mein OS erkannt wurde), passiert gar nix, also beim nächsten Besuch einer Seite mit Flash funktionierts wieder nicht. Außerdem ist der Firefox auch lahm und stürzt ab... irgendein Zusammenhang? Dank euch für die Hilfe....:)
     
  2. Tobfun

    Tobfun MacUser Mitglied

    Beiträge:
    1.372
    Zustimmungen:
    0
    Mitglied seit:
    06.05.2004
    Installiert es sich tatsächlich nicht?
    Hast du einmal in der Menüleiste unter >Hilfe >Installierte Plug-Ins geschaut, ob sich dieses „Shockwave Flash 8.0 r22 — von der Datei „Flash Player Enabler.plugin“.“ nicht doch dort befindet...
     
  3. ola

    ola Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    19.01.2006
    nein, dort ist es auch nicht aufgeführt.... hmm, keine ahnung :(
     
  4. Tobfun

    Tobfun MacUser Mitglied

    Beiträge:
    1.372
    Zustimmungen:
    0
    Mitglied seit:
    06.05.2004
    Hm, das ist schon merkwürdig. Eigentlich lassen sich gerade Plug-Ins recht einfach installieren:
    Diese werden dann in den Ordner Library/Internet Plug-Ins abgelegt...
     
  5. seveneleven

    seveneleven MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Mitglied seit:
    20.07.2005
    Bei mir werden nun plötzlich auch keine Flash Seiten mehr angezeigt und in Safari kommen dann ständig diese Fehlermeldungen. Habe auch den Intel iMac... woran kann denn das liegen? War der Meinung, dass gestern noch Flash Seiten angezeigt wurden...
     
  6. Hellrider

    Hellrider MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    05.01.2006
    Bei mir das gleiche. Ich bekomme immer nur die Aufforderung das Plugin zu installieren - dabei habe ich es bereits geladen und installiert.

    Grüsse
    Frank
     
Die Seite wird geladen...
Ähnliche Themen - Safari Shockwave plugin
  1. Justbe
    Antworten:
    3
    Aufrufe:
    206
  2. Remedy Lane
    Antworten:
    5
    Aufrufe:
    269
  3. taeb.de
    Antworten:
    1
    Aufrufe:
    164
  4. 1456M
    Antworten:
    12
    Aufrufe:
    205
  5. combich
    Antworten:
    1
    Aufrufe:
    699

Diese Seite empfehlen