Safari schmiert beim Start ab

Platinum

Registriert
Thread Starter
Mitglied seit
17.03.2003
Beiträge
3
hello - leider stürzt der so liebgewonnen Browser bei mir neuerdings beim Programmstart mit der Meldung "Das Programm wurde unerwartet beendet" ab.

Habe 10.2.4, den V60 und gestern das aktuelle security update geladen. Fehler trat ziemlich danach zum ersten mal auf.

Dummerweise läßt sich obwohl ich so sorgfältig alles was mit safari zu tun hatte deinstallierte auch eine neu downgeloadete version unter der gleichen Fehlermeldung nicht mehr starten. mit V64 übrigens der gleiche mist

Das Problem liegt also vor Ort. Weiss jemand rat?

Platinum
 

Platinum

Registriert
Thread Starter
Mitglied seit
17.03.2003
Beiträge
3
ja natürlich, alles in user und root hierzu futsch:

~/Library/Preferences/com.apple.Safari.plist
~/Library/Caches/Safari
~/Library/Safari

aber fehler bleibt bestehen.
 

Andi

Aktives Mitglied
Mitglied seit
16.05.2002
Beiträge
8.664
...

Hallo Platinum,

in ~/Library/Application Support/WebFoundation liegt die cookie.plist

ein kaputter Keks?

Gruß Andi
 

Platinum

Registriert
Thread Starter
Mitglied seit
17.03.2003
Beiträge
3
hallo andi,

ich habe gerade den keks rausgemacht. leider keine besserung.

Platinum
 

Andi

Aktives Mitglied
Mitglied seit
16.05.2002
Beiträge
8.664
...

Hallo Platinum,

wäre schön gewesen...

Ist in Systemeinstellungen/Internet/Web irgend eine faxenurl als Startseite eingetragen?

Sonst fällt mir auf die Schnelle nix mehr ein.

Gruß Andi
 

Charles_Garage

Aktives Mitglied
Mitglied seit
20.10.2004
Beiträge
1.967
Habe dasselbe Problem. Ist es gelöst?

Wo sind denn Systemeinstellungen/Internet/Web

Das gibts bei mir nicht...

Viele Grüße Ch.