Safari sau lam

  1. pain

    pain Thread StarterMacUser Mitglied

    Mitglied seit:
    16.03.2006
    Beiträge:
    156
    Zustimmungen:
    1
    moin,

    Nachdem sich bei mir immer wieder die Netzwerke in Luft auflösen, so das ich alle 3-8 Tage Neustarten muss, hab ich nun das nächste Problem. Safari brauch immer 10-20 sec bis er irgendeine Seite anfängt aufzubauen! Ich hab ka warum er das schonwieder macht, nur solangsam wirds verdammt nervig! Jmd ne Idee?
     
    pain, 16.09.2006
  2. styler

    stylerMacUser Mitglied

    Mitglied seit:
    11.05.2005
    Beiträge:
    3.248
    Zustimmungen:
    32
    welches system? welches safari? airport? was für eine internetverbindung?
     
    styler, 16.09.2006
  3. pain

    pain Thread StarterMacUser Mitglied

    Mitglied seit:
    16.03.2006
    Beiträge:
    156
    Zustimmungen:
    1
    G4 10.4.7 10/100MBit LAN, DSL 2k



    Um den Fragen jetzt schon vorzubeugen, NEIN es ist KEIN Traffic auf der Leitung, und ja, auf anderen Systemen gibts den Fehler nicht, und nein, die Seite(n) sind nicht voll ausgelastet, da es auf anderen Systemen zur gleichen zeit mit der gleichen INet Verbindung ohne probs geht.

    edit: Lokale Seiten brauchen auch 10-20 secs bis die sich anfangen aufzubauen.
     
    pain, 16.09.2006
  4. styler

    stylerMacUser Mitglied

    Mitglied seit:
    11.05.2005
    Beiträge:
    3.248
    Zustimmungen:
    32
    hast du safari schonmal komplett zurückgesetzt?
     
    styler, 16.09.2006
  5. pain

    pain Thread StarterMacUser Mitglied

    Mitglied seit:
    16.03.2006
    Beiträge:
    156
    Zustimmungen:
    1
    Mit dem zurrücksetzen tu ich mir nen bischen schwer, da man sich über eine lange zeit die Lesezeichen zusammen gesammelt hat, und es schon nen bischen Aufwand ist, die alle zu kopieren und danach wieder neu einzufügen.

    Oder gibt es eine Möglichkeit, sie zu sichern, und danach wieder neu einzufügen, oder werden die überhaupt gelöscht?
     
    pain, 16.09.2006
  6. Frühstarter

    FrühstarterMacUser Mitglied

    Mitglied seit:
    05.02.2006
    Beiträge:
    8
    Zustimmungen:
    1
    In Safari unter Ablage, dort dann Lesezeichen exportieren/importieren.

    Gruß
     
    Frühstarter, 16.09.2006
  7. styler

    stylerMacUser Mitglied

    Mitglied seit:
    11.05.2005
    Beiträge:
    3.248
    Zustimmungen:
    32
    schätze das wird helfen..
     
    styler, 16.09.2006
  8. tobiii

    tobiiiMacUser Mitglied

    Mitglied seit:
    20.05.2006
    Beiträge:
    1.219
    Zustimmungen:
    40
    In den Netzwerkeinstellungen schauen, ob (warum auch immer, vllt mal vergessen zurückzustellen?) ein ungültiger DNS-Server eingetragen ist. Wenn das der Fall ist dauerts ewig, bis Safari die Adresse auflöst...
     
    tobiii, 16.09.2006
  9. pain

    pain Thread StarterMacUser Mitglied

    Mitglied seit:
    16.03.2006
    Beiträge:
    156
    Zustimmungen:
    1
    Also nach dem zurrücksetzen geht nun wieder alles recht flott. Allerdings der DNS-Server sollte (wie auch jetzt) über dem DHCP zugeteilt werden, und auch bei pings klappt das zimmlich fix.

    evtl. hat ja noch jmd nen Vorschlag was ich tun könnte, um den Verbindungsverlust zu umgehen, denn eigendlich ist noch eine Verbindung mit dem INet vorhanden (wird angezeigt) aber alle anderen Apps fliegen raus, auch nach erneutem lease gehts nicht. Aber über LAN kann ich drauf zugreifen, und Domains werden auch aufgelöst.
     
    pain, 16.09.2006
  10. thephaser

    thephaserMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    785
    Zustimmungen:
    4
    bei mir ist safari seit einigen tagen (genauer gesagt seit dem update auf 10.4.8) auch saulahm. auch firefox macht das problem. es scheint förmlich so, als wenn das irgendwie mit der wlan-verbindung zusammen hängt. die läuft eigentlich sonst anstandslos. allerdings findet der rechner nach dem aufwachen aus dem ruhezustand auch öfters das wlan nicht. klappe ich den rechner zu und wieder auf, dann findet er das wlan immer.

    mein bekannter (benutzt ein ibook) hat mit einem anderen router seit dem update ähnliche probleme.

    kann der lahme safari damit in zusammenhang stehen? hat sonst noch jemand probleme dieser art (seit dem update?)?
     
    thephaser, 09.10.2006
Die Seite wird geladen...
Ähnliche Themen - Safari sau lam
  1. DoroS
    Antworten:
    1
    Aufrufe:
    139
  2. Dirty Sock
    Antworten:
    2
    Aufrufe:
    162
    NeoMac666
    18.05.2017
  3. Ruccola
    Antworten:
    2
    Aufrufe:
    149
    MacEnroe
    20.04.2017
  4. Gelfling
    Antworten:
    17
    Aufrufe:
    862
    Olivetti
    20.04.2017
  5. melllvar
    Antworten:
    7
    Aufrufe:
    478