Safari rotzt einfach so ab!

  1. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    2.296
    Zustimmungen:
    11
    Was soll das?

    Egal bei welcher Anwendung, seit neuestem stürtzt Safari immer wieder ab....(10.3.7)..

    Es nervt, es gibt keinen Grund dafür... :(

    Warum gibt es da keinen Abhilfe?


    :rolleyes: (eigentlich Grüße)
     
  2. Hallo,

    schonmal die .plist löschen versucht?


    Gruss

    Retrax
     
  3. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    2.296
    Zustimmungen:
    11

    ...sag schnell wo?
     
  4. im Finder nach safari suchen und die .plist datei dann löschen.


    Gruss

    Retrax
     
  5. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    2.296
    Zustimmungen:
    11
    ...also dank Dir, ich geh mal schauen was es so bringt...

    Grüße


    p.s. trotzdem, was soll das? Und, was ist das .plist denn für ein Teil? :rolleyes:
     
  6. In den .plist Dateien speichert jedes Programm seine Einstellungen. Es kann vorkommen dass diese irgendwie geschreddert werden und damit dann das Programm nicht mehr wunschgemäß funktioniert.


    Gruss

    Retrax
     
  7. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Mitglied seit:
    30.01.2004
    Beiträge:
    2.296
    Zustimmungen:
    11
    ...also ich will ja ned meckern, aber was heißt "geschreddert"?...

    Ich mach doch nix schlimmes mit meinem iBook....n bisserl surfen, flutsch, das wars...

    Hilfe
     
  8. Da kannst du in der Regel auch nichts dafür. Das kann einfach passieren dass diese .plist Datei einen Fehler bekommt.

    Vielleicht wenn Du ein Systemupdate machst und dabei Programme offen hast, oder wenn du den Rechner einfach mal im laufenden Betrieb ausschaltest, oder gewisse System Optimierungs Tools benutzt etc...


    Gruss

    Retrax
     
  9. wonder

    wonder MacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    das gleiche bei mir :(
     
  10. Oetzi

    Oetzi MacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Also die com.apple.Safari.plist löschen? Richtig?
     
Die Seite wird geladen...