Safari Probleme

rookie002

Mitglied
Thread Starter
Mitglied seit
01.07.2020
Beiträge
9
Hallo zusammen,

ich habe auf meinem MBP immer wieder das Problem, dass mir Safari abstürzt. (ich bin übrigens Win-Umsteiger und noch nicht besonders erfahren mit MacOS)
Regelmäßig dann, wenn ich die Einstellungen aufrufen will, friert Safari ein. Das Macbook ist erst wenige Wochen alt, das OS entsprechend 'unbelastet'.
Lediglich einen AdBlocker aus dem Store habe ich installiert (AdBlock Pro). Die Abstürze sind aber auch vorhanden, wenn ich den Blocker wieder deinstalliert habe...

Vielleicht kann mir jemand von euch helfen!?

Vielen Dank und viele Grüße
 

XBenX

Mitglied
Mitglied seit
03.08.2008
Beiträge
741
Hi und willkommen,

hast du schon einmal einen anderen Webbrowser (z.B. Firefox) versucht? Wäre interessant, ob die Abstürze damit auch passieren. Falls nein, könnte man die Problemsuche evtl. auf Safari begrenzen.

Ein paar Angaben zu deinem Mac (Modellbezeichnung, CPU, Ram etc.) und die genaue Versionsnummer von Safari wären noch interessant. Diese findest du im Menü (oben) unter Safari => Über Safari.
 
  • Gefällt mir
Reaktionen: dg2rbf

rookie002

Mitglied
Thread Starter
Mitglied seit
01.07.2020
Beiträge
9
Moin,
sorry für die späte Antwort.
Hier die Daten: MBP 13 Zoll, 2020, i5.
Safari Version 13.1.1 (15609.2.9.1.2).
Leider kann ich Safari ja auch nicht löschen und komplett neu machen. Ich denke schon darüber nach, alles nochmal neu aufzusetzen.
Tatsächlich würde ich ganz gerne bei Safari bleiben, da ich die Lesezeichen etc. auch auf meinem iPhone etc. nutze.

Verlauf und Daten der Websites habe ich schon mal gelöscht, ein AdBlocker ist zurzeit nicht installiert.
 
  • Wow
Reaktionen: yew

yew

Mitglied
Mitglied seit
29.02.2004
Beiträge
7.148
Hi
warum neu aufsetzen? Entweder das System oder nur das Combo-Update über das bestehende System drüber bügeln

.... das neu aufsetzen hat sich anscheinend bei den Win-Usern (und auch ex) bis in alle Ewigkeit eingebrannt ;)


... zuvor würde ich aber mal einen neuen zusätzlichen user einrichten und mit dem mal versuchen. Wenn's da geht, liegt das Problem in deinem user-Ordner


Gruß yew
 
  • Gefällt mir
Reaktionen: bernie313

rookie002

Mitglied
Thread Starter
Mitglied seit
01.07.2020
Beiträge
9
Moin zusammen, ich glaube, ich habe den Fehler behoben. Ich habe das MacBook (Pro) aus dem Time-Machine Backup meines MBA eingerichtet. Jetzt habe ich tatsächlich doch nochmal als neues System ohne Backup aufgesetzt und Safari funktioniert (auch mit AdBlocker) einwandfrei.
Ja, ich gebe Dir Recht, das hat sich so eingebürgert seit Windows. Ist halt doch ne Umstellung. Drüberbügeln hatte ich übrigens versucht - hatte keinen Erfolg.

Danke für die Infos!

Viele Grüße

Jens
 
  • Gefällt mir
Reaktionen: XBenX