Safari - Probleme mit Lesezeichen

  1. soemse

    soemse Thread Starter MacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    Moin,

    ich bekomme seit neuestem die Safari-Fehlermeldung *Beim Sichern Ihrer Lesezeichen ist ein Problem aufgetreten*. Hatte kurzfristig *SafariSpeed* installiert - seither spinnt es. Lesezeichen lassen sich weder anlegen noch löschen - schon beim Einschalten von Safari erscheint diese Meldung.

    Reparaturprogramme hab ich schon laufen lassen, Plist gelöscht (alle Lesezeichen natürlich futsch - was aber nicht so schlimm ist), Safari zurücksetzen habe ich auch durchgeführt - nützt alles nix.

    Jemand eine Idee, die Abhilfe schafft ?

    Danke
    soemse
     
  2. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    User->Library-->Safari die Rechte der Ordner überprüfen.
     
  3. soemse

    soemse Thread Starter MacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    ist das das dings mit *lesen und schreiben* bzw. *nur lesen* etc. ??
     
  4. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    ja genau das ist es du solltest beides können nur bei Icons ist es egal da macht nur lesen sogar mehr sinn weil Safari dann etwas schneller ist nach dem der Ordner gelehrt wurde.
     
  5. soemse

    soemse Thread Starter MacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    yo - danke inzwischen. ich werd das problem am abend mal angehen ...
     
Die Seite wird geladen...