Safari Problem mit 10.4.3

  1. bigben

    bigben Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    115
    Zustimmungen:
    4
    Seit ich meinen Rechner mit OS X 10.4 bzw 10.4.3 aktualisiert habe habe ich in bestimmten Bereichen Probleme mit Safari.
    Im Vergleich zu vorher oder aktuell zu Firefox ist er echt laaangsam geworden. Besonders gravierend ist es aber bei Ebay. Eine normale Artikelsuche ist nicht mehr möglich, da Safari sich immer einloggen will und sich dann quasi im Kreis dreht Einloggen- Suchen usw. aber nicht zu einem Ergebnis kommt, Das war vorher nicht so und hat bis zum Update ganz normal funktioniert.

    Hat jemand eine Ahnung woran das liegen könnte? Hängt das ggf mit den gespeicherten Logins zu tun und kann wie man die aktualisieren, bzw neu anlegen?
     
    bigben, 07.12.2005
  2. bigben

    bigben Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    115
    Zustimmungen:
    4
    Hat denn keiner eine Idee dazu??
     
    bigben, 08.12.2005
  3. herrmueller

    herrmuellerMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    1.695
    Zustimmungen:
    0
    Du kannst doch im Menu Safari zurücksetzen. Versuch das doch mal.
     
    herrmueller, 08.12.2005
Die Seite wird geladen...
Ähnliche Themen - Safari Problem
  1. mustinet1900
    Antworten:
    0
    Aufrufe:
    319
    mustinet1900
    12.01.2014
  2. DRDRE
    Antworten:
    1
    Aufrufe:
    495
  3. Xanon
    Antworten:
    1
    Aufrufe:
    587
  4. exsafs
    Antworten:
    5
    Aufrufe:
    363
    blue apple
    20.12.2012
  5. Timo1982
    Antworten:
    14
    Aufrufe:
    1.542
    Timo1982
    26.12.2011