Benutzerdefinierte Suche

safari - menüsprache ändern

  1. soemse

    soemse Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    hallo,

    hab wiedermal rumgepfuscht. nach einem erfolglosen versuch, eine safari-erweiterung zu installieren, wird das safari-menü nur noch englisch angezeigt. wie krieg ich das wieder auf deutsch hin ?

    danke für tipps
    soemse
     
    soemse, 09.12.2005
  2. chiefofstaff

    chiefofstaffMacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Hast Du mal versucht die OS Spracheinstellung zuerst komplett auf Englisch umzustellen und nach einem erneuten login wieder auf Deutsch umzustellen?
     
    chiefofstaff, 09.12.2005
  3. chiefofstaff

    chiefofstaffMacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    1. Systemeinstellungen --> International --> In der Liste "English" an erste Stelle ziehen
    2. Neustart oder logout-login (Apfel Taste + shift +Q)
    3. Systemeinstellungen --> International --> In der Liste Deutsch wieder an erste Stelle ziehen
    4. Neustart oder logout-login
     
    chiefofstaff, 09.12.2005
  4. soemse

    soemse Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    danke an beide helfer - klappt aber nicht, beides versucht. ist eh alles auf deutsch - nur sarari nicht : (
     
    soemse, 09.12.2005
  5. beo

    beoMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    237
    Zustimmungen:
    1
    Safari-Icon anklicken - Info - Sprachen - Deutsch
    Hilft das?

    Gruß
     
  6. soemse

    soemse Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    danke beo - hilft aber auch nicht : (
     
    soemse, 09.12.2005
  7. chiefofstaff

    chiefofstaffMacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Habe es mal probiert und bei mir klappt es zumindest. Habe mein OSX auf Englisch laufen und Safari mit der Methode ein deutsches Menü verpasst (testweise). Vielen Dank beo!
     
    chiefofstaff, 09.12.2005
  8. chiefofstaff

    chiefofstaffMacUser Mitglied

    Mitglied seit:
    06.09.2005
    Beiträge:
    188
    Zustimmungen:
    4
    Hast Du alle Sprachen ausser deutsch deaktiviert?
     
    chiefofstaff, 09.12.2005
  9. soemse

    soemse Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    ja, nur deutsch ist aktiviert
     
    soemse, 09.12.2005
  10. mikne64

    mikne64MacUser Mitglied

    Mitglied seit:
    02.04.2004
    Beiträge:
    3.097
    Zustimmungen:
    92
    Hi,

    Du könntest die plist von Safari löschen unter <user>/Library/Preferences. Es könnten aber Einstellungen von Dir verlorengehen.

    Viele Grüße
     
    mikne64, 09.12.2005
Die Seite wird geladen...
Ähnliche Themen - safari menüsprache ändern
  1. wuschiba
    Antworten:
    2
    Aufrufe:
    87
  2. tstueh
    Antworten:
    4
    Aufrufe:
    126
  3. Phoenix1
    Antworten:
    2
    Aufrufe:
    113
    tocotronaut
    11.07.2017
  4. softdown3
    Antworten:
    8
    Aufrufe:
    163
    softdown3
    04.07.2017
  5. HASosx
    Antworten:
    6
    Aufrufe:
    469