Safari macht Aktualisierung nicht korrekt

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von Tundra, 04.03.2007.

  1. Tundra

    Tundra Thread Starter MacUser Mitglied

    Beiträge:
    1.057
    Zustimmungen:
    48
    Mitglied seit:
    20.12.2006
    Hi,

    bitte schaut Euch mal mit Safari die Seite www.turmspringer.de an und klickt auf Performance.
    Ob mit IE oder Firefox unter Windows, oder mit Firefox auf dem Mac wird nach dem Klick auf performance in der Jahres-Navigation korrekt 2007 angezeigt.
    Bei meiner Bekannten erscheint auf 2 Macs mit Safari aber nur 2006 und anstatt performance_2007 wird als Link performance_2006 hinter dem Button performance angezeigt.

    Eine Aktualisierung der Startseite wird korrekt aber in Safari angezeigt, aber trotzdem erscheint der Link auf die alte Seite.

    Es ist einfach nicht nachvollziehbar.

    Danke fürs Testen

    Grüße
    Guido
     
  2. Ja, ist bei mir auch so.
    Keine Ahnung woran das liegt :no:
     
  3. Tundra

    Tundra Thread Starter MacUser Mitglied

    Beiträge:
    1.057
    Zustimmungen:
    48
    Mitglied seit:
    20.12.2006
    Danke fürs Testen.
    Wenn es bei Dir auch so ist, dann sind es keine gecachten Informationen.
    Aber was kann die Ursache dafür sein?
    Der Link steht sauber drin:
    HTML:
    <a href="performance_2007.html" onmouseover="tauschen('performance','aktiv');" onmouseout="tauschen('performance','passiv');"><img src="images/performance_passiv.gif" name="performance"  border="0"></a>
     
Die Seite wird geladen...

Diese Seite empfehlen