Safari: Links in neuem Fenster werden nicht geladen!

  1. Rupp

    Rupp Thread StarterMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    hi,
    seit neustem habe ich das problem, dass mein Safari, wenn ich auf einen Link klicke, der das Ziel im neuen Fenster öffnen soll nicht mehr lädt. wenn ich drauf klicke öffnet sich ein neues fenster, dass jedoch weiß bleibt. nach 10 sekunden vergeblichen versuchens die seite zu laden sagt safari: "Die seite konnte nicht geöffnet werde, da...usw". wenn ich jetzt jedoch in die adresszeile klicke(in der die url steht) und Return drücke wird die seite normal geladen. Das ist natürlich extrem umständlich. Kann jemand helfen?
    Gruß Rupp
     
    Rupp, 28.10.2004
  2. earny

    earnyMacUser Mitglied

    Mitglied seit:
    18.09.2003
    Beiträge:
    49
    Zustimmungen:
    0
    interessiert mich auch da es bei meinem ibook auch gerade so ist
    hat jemand eine lösung
     
    earny, 28.10.2004
  3. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    hatte auch ein paar tage mit safari ein url auflösungsproblem.

    meine lösung hab ich da gefunden:

    http://discussions.info.apple.com/webx?14@178.LBXXaFfMAVu.0@.689df41e

    kurz gesagt ist es ein bug seit dem letzten update und bis zum fix von apple sollt ihr die dns eures isps in der systemeinstellung netzwerk zweimal untereinander eintragen :)

    falls bedarf besteht kann ichs auch genauer erklären
     
    xlqr, 04.11.2004
Die Seite wird geladen...
Ähnliche Themen - Safari Links neuem
  1. Dabo75
    Antworten:
    2
    Aufrufe:
    532
  2. adrian_frutiger
    Antworten:
    2
    Aufrufe:
    1.472
    adrian_frutiger
    16.12.2009
  3. softdown3
    Antworten:
    14
    Aufrufe:
    1.411
  4. marco312
    Antworten:
    5
    Aufrufe:
    503
    Nicoletto
    02.08.2009
  5. dan11
    Antworten:
    3
    Aufrufe:
    286
    tuedel125
    14.07.2008