Safari lahmt

  1. ilzz

    ilzz Thread StarterMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    43
    Zustimmungen:
    1
    Seit ich das letzte Update (10.3.7) geladen habe, macht mir Safari zum ersten Mal Kummer. Beim Aufrufen einer URL reagiert Safari erst beim zweiten oder auch dritten Mal und ohne jeden Grund wird es z.B. bei eBay nach spätestens zwei Seiten derart langsam, dass nichts mehr zu gehen scheint. Dann kann ich erst nach Abbruch und Neustart des Programms weitermachen - allerdings ohne jeden Anflug einer Verbesserung.
    Hat Apple beim Update Mist gebaut oder wie konnte das passieren?
    Weiß wer Abhilfe?
     
    ilzz, 10.01.2005
  2. vicmar2002

    vicmar2002MacUser Mitglied

    Mitglied seit:
    27.03.2003
    Beiträge:
    46
    Zustimmungen:
    0
    Hallo,

    das Gleiche beobachte ich zur Zeit auch. Das Wechseln zwischen den Tabs wird fast immer durch den kreisenden bunten Ball begleitet. Hab schon gedacht es hätte was mit der Maus zu tun... Manchmal dauert es Sekunden bis Safari auf ein Klick reagiert.
     
    vicmar2002, 10.01.2005
  3. VJ_Alex

    VJ_AlexMacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    164
    Zustimmungen:
    0
    Ich hoffe, dass morgen endlich Safari 1.3 raus kommt. Bei mir is 1.2 auch übelst lahm, besonders bei ebay.
     
    VJ_Alex, 10.01.2005
  4. Surfista

    SurfistaMacUser Mitglied

    Mitglied seit:
    29.10.2003
    Beiträge:
    129
    Zustimmungen:
    1
    Ich stehe mal wieder vor genau dem gleichen Problem. Safari ist extrem langsam, besonders auf den Ebay Seiten. Auch der Wechsel zwischen den Tabs wird immer mit dem bunten Bällchen eingeleitet. Es nervt tierisch.
     
    Surfista, 10.01.2005
  5. Oetzi

    OetziMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Ich habe gestern ein anderes Problem gehabt....Habe dann mit Onyx (Freeware) Die Platte mal gereinigt....Nun geht es wieder.....Safari ist deutlich schneller geworden!
     
    Oetzi, 10.01.2005
  6. Lynhirr

    Lynhirr

    Hier alles normal unter 10.3.7

    Es liegt oft an den Favicons. Je mehr Favicons sich ansammeln, umso langsamer wird Safari. Wirft man den Ordner "Icons" in /Users/<benutzer>/Library/Safari weg, läuft das Programm wieder absolut normal.
     
    Lynhirr, 10.01.2005
  7. el_lobo

    el_loboMacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    401
    Zustimmungen:
    2
    @ Lyn

    Danke, 5MB Favicons weggeschmissen und Safari schnurpelt daß es ein wahre Freude ist ... ;)
     
    el_lobo, 10.01.2005
  8. Badener

    Badener

    Unglaublich!

    Danke für den Tip Lynhirr, jetzt geht Safari wieder ab wie ein Zäpfchen... :D

    So habe ich es kennen und lieben gelernt :banana:

    Woher weiß man sowas eigentlich? Manchmal komme ich mir bei der ein oder anderen Antwort hier schon ziemlich doof vor.....
     
    Badener, 10.01.2005
  9. re_ality

    re_alityMacUser Mitglied

    Mitglied seit:
    10.03.2003
    Beiträge:
    513
    Zustimmungen:
    0
    Sehr interessanter Tipp! :) Kommen die Unmengen verbratenen Speicher durch die Favicons in den Bookmarks oder durchs einfache surfen, wodurch favicson zwischengespeichert werden?
     
    re_ality, 10.01.2005
  10. Lynhirr

    Lynhirr

    Nun manche Typen, zum Beispiel ich, hängen dauernd hier im Forum herum. Da schnappt man so das ein und andere auf. ;)

    Wenn du länger und öfter hier bist, lernst du den Effekt kennen. :)
     
    Lynhirr, 10.01.2005
Die Seite wird geladen...
Ähnliche Themen - Safari lahmt
  1. tstueh
    Antworten:
    4
    Aufrufe:
    125
  2. Töbschke
    Antworten:
    5
    Aufrufe:
    395
    stadtlandfluss
    14.01.2010
  3. der sven
    Antworten:
    3
    Aufrufe:
    269
    macinsell
    26.01.2009
  4. kimothi
    Antworten:
    2
    Aufrufe:
    359
  5. Tyler HH
    Antworten:
    5
    Aufrufe:
    464