Safari lahmt tierisch

  1. Raffaelo2006

    Raffaelo2006 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    78
    Zustimmungen:
    0
    Ich habe ein problem und zwar ist es bei mir so das wenn ich mit Safari unterwegs bin es teilweise 30 sekunden dauert bis sich eine Seite öffnet .
    Vor 2 tagen ging noch alles blitzschnell. Woran kann das liegen ?
    Ich habe einen Imac G5

    Für jede hilfe schon mal danke
     
    Raffaelo2006, 08.06.2006
    #1
  2. Hans Wurst

    Hans Wurst MacUser Mitglied

    Mitglied seit:
    25.05.2005
    Beiträge:
    197
    Zustimmungen:
    0
    Leer mal den Cache, kann teils Wunder wirken!
     
    Hans Wurst, 08.06.2006
    #2
  3. Raffaelo2006

    Raffaelo2006 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    78
    Zustimmungen:
    0
    Hab ich schon gemacht . Hat nichts gebracht :-(
     
    Raffaelo2006, 08.06.2006
    #3
  4. eMac_man

    eMac_man MacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Und dann kannst Du bei der Gelegenheit auch mal den Ordner "Icons" im Library-Ordner in Deinem Home- Verzeichnis leeren.
    Gruss
    der eMac_man
     
    eMac_man, 08.06.2006
    #4
  5. Hans Wurst

    Hans Wurst MacUser Mitglied

    Mitglied seit:
    25.05.2005
    Beiträge:
    197
    Zustimmungen:
    0
    Hast du einen netzwerkdienst laufen? das kann das normale surfen auch enorm ausbremsen.
     
    Hans Wurst, 08.06.2006
    #5
  6. Raffaelo2006

    Raffaelo2006 Thread Starter MacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    78
    Zustimmungen:
    0
    Was ist ein filesharing-tool ?
     
    Raffaelo2006, 08.06.2006
    #6
  7. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    1. dauert es einige Zeit bis die Seite BEGINNT zu laden? -> Einträge in DNS-Server

    2. Ist Safari grundsätzlich etwas zäh? -> Username/Library/Safari/Icons mal löschen. Macht jeden Safari schneller.
    (Originär ist der Tip von ._ut. Wo ist der eigentlich geblieben :(

    No.
     
    norbi, 08.06.2006
    #7
  8. Hans Wurst

    Hans Wurst MacUser Mitglied

    Mitglied seit:
    25.05.2005
    Beiträge:
    197
    Zustimmungen:
    0
    nevermind...
     
    Hans Wurst, 08.06.2006
    #8
  9. xr2-worldtown

    xr2-worldtown MacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    Ich hab die Icons mal gelöscht, aber jetzt werden mir bei den Lesezeichen nach einem Safari-Neustart keine mehr angezeigt. Wenn ich also eine Seite aufrufe mit Favicon, dann wird es solange gespeichert bis ich Safari neustarte. Danach ist wieder der blaue Ball davor. Wie kann ich dass denn wieder so machen, dass sie bei einem Beenden von Safari erhalten bleiben?
    Mfg iUaiB
     
    xr2-worldtown, 08.06.2006
    #9
  10. Badener

    Badener

    Am Besten gleich ne Schreibsperre drauf....
     
    Badener, 08.06.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Safari lahmt tierisch
  1. DoroS
    Antworten:
    1
    Aufrufe:
    139
    DoroS
    21.05.2017
  2. Dirty Sock
    Antworten:
    2
    Aufrufe:
    161
    NeoMac666
    18.05.2017
  3. Ruccola
    Antworten:
    2
    Aufrufe:
    149
    MacEnroe
    20.04.2017
  4. Gelfling
    Antworten:
    17
    Aufrufe:
    860
    Olivetti
    20.04.2017
  5. virtua
    Antworten:
    12
    Aufrufe:
    1.062
    one.of.two
    14.10.2004