Safari läuft nicht!

  1. Czajatsch

    Czajatsch Thread Starter

    Hallo Macuser!
    Ich habe da ein etwas komisches Problem. Safari läuft nicht! Immer wenn ich im Dock aufs Symbol klicke, hüpft es auf und ab, kommt dann aber nach ein paar mal wieder zum stehen. Es erscheint aber keine Fehlermeldung. Nun meine Frage: Kann mir jemand einen guten Ratschlag geben, damit ich Safari wieder zum laufen kriege?

    Grüsse aus der Schweiz
     
    Czajatsch, 22.02.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Das hatte ich auch mal ich habe dann einfach das Safari Icon aus dem Dock genommen und dann das Programm Safari im Ordner Programme genommen und wieder ins Dockgezogen und alles lief wieder.

    Gruß
    Marco
     
    marco312, 22.02.2005
  3. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Ansonsten auch mal Rechte reparieren.. (wieso gehen die überhaupt bei Mac OS so leicht verloren...grmbl.)
     
    dannycool, 22.02.2005
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Ich habe das immer noch nicht begriffen was es mit den rechten überhaupt auf sich hat Hauptsache reparieren und alles ist wieder gut.
    :D
     
    marco312, 22.02.2005
  5. bauerson

    bauersonunregistriert

    Mitglied seit:
    23.01.2005
    Beiträge:
    200
    Zustimmungen:
    3
    ich habe das selbe Problem mit diesen Symptomen, aber zusätzlich zu safari auch bei mail. Rechte reparieren und cronjobs ausführen hilft immer, manchmal verschwinden die Probleme aber auch von selber wieder. Was weiß ich.
     
    bauerson, 22.02.2005
  6. Czajatsch

    Czajatsch Thread Starter

    Sorry, aber meint ihr mit "rechte" die bei Information (befehl + i)
     
    Czajatsch, 22.02.2005
  7. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Nein die im Festplatten Dienstprogramm :D
     
    marco312, 22.02.2005
  8. dannycool

    dannycoolMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Ja irgendwie scheint das Mac OS X einen Hang dazu zu haben, für Verzeichnisse Rechte zu vergeben durch die ein normaler User nicht mehr drauf zugreifen kann. So in der Art wie wenn zufällig Dateien verschwinden würden...
     
    dannycool, 23.02.2005
  9. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    @dannycool

    Ich habe keine Rechte vergeben keine Passworte und keine Benutzer eingerichtet. :D
     
    marco312, 23.02.2005
  10. master_p

    master_pMacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    1.063
    Zustimmungen:
    23
    Wird denn nichtmal in der Menüleiste Safari angezeigt? Vielleicht ist Safari ja schon offen, nur ein Webfenster noch nicht. Drück doch einfach mal Apfel+N und dann kommt eventuell ein neues Fenster.
     
    master_p, 23.02.2005
Die Seite wird geladen...
Ähnliche Themen - Safari läuft
  1. mj
    Antworten:
    21
    Aufrufe:
    873
  2. luftikus143
    Antworten:
    5
    Aufrufe:
    203
    YoungApple
    04.07.2017
  3. SchappiMu
    Antworten:
    7
    Aufrufe:
    277
    oglimmer
    08.07.2017
  4. simon876
    Antworten:
    16
    Aufrufe:
    3.161
    AgentMax
    17.08.2011
  5. copernic
    Antworten:
    0
    Aufrufe:
    526
    copernic
    10.03.2008