1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari läuft, aber so was von langsam.Heeeeelp

Dieses Thema im Forum "Mac OS" wurde erstellt von iNero, 12.06.2005.

  1. iNero

    iNero Thread Starter MacUser Mitglied

    Mitglied seit:
    03.12.2004
    Beiträge:
    58
    Zustimmungen:
    0
    Hallo alle zusammen, also seitdem ich und ein enger Freund uns Tiger zugelegt haben sind wir eigentlich sehr zufrieden. Bis auf Safari.
    Es ist so etwas von langsam im Seitenaufbau trotz doppelter Dsl Geschwindigkeit(Arcor 2mb). Es dauert so etwas von lange manchmal bis zu 20 Sekunden für eine Seite.(z.b. Apple.com). Ich dachte das es vielleicht an meinem System liegt, jedoch hat mein Bekannter genau das gleiche Problem.
    Am Anfang als Tiger neu drauf gespielt war ging es noch, jedoch ist es von Zeit zur Zeit langsamer geworden. Hat jemand von Euch die gleichen Erfahrungen gemacht, dann bitte um Erläuterungen.........

    Thx iNero
     
  2. Jim Panse

    Jim Panse MacUser Mitglied

    Mitglied seit:
    13.10.2004
    Beiträge:
    1.267
    Zustimmungen:
    23
    Du kannst alle Jubeljahre mal den Verlauf (unter "Verlauf") leeren sowie unter "Ablage" den Cache leeren. Möglicherweise bringt das schon was, je nach surfverhalten.
    Trotzdem komisch - bei mir ist safari immer schneller als Firefox,so dass ich ersteren immer nutze...hm.
     
  3. compifrank

    compifrank MacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    Schau mal im Forum nach DNS. Es gibt schon ein paar Threads dazu.
    Ggf. musst Du nur die DNS-Server eintragen.
     
  4. admartinator

    admartinator MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.284
    Zustimmungen:
    290