1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari lädt kein Wikipedia

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Coati, 27.02.2005.

  1. Coati

    Coati Thread Starter MacUser Mitglied

    Mitglied seit:
    23.10.2003
    Beiträge:
    2.221
    Zustimmungen:
    54
    Hellas!

    Wollte gerade auf Wikipedia rumstöbern, aber Safari 1.0.3
    lädt nicht; statt dessen kömmt eine Fehlermeldung: "Verbindung
    zum Server kann nicht aufgebaut werden". Alle anderen Seiten, die
    ich so nutzte, laden problemlos. Jetzt der Hammer:
    Mit Internet-Explorer lässt sich Wiki laden!

    Misteriös (---:
     
  2. bebo

    bebo MacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.599
    Zustimmungen:
    0
    Ich hatte mal das gleiche vor ein paar Tagen aber momentan geht es.
     
  3. MacBarfuss

    MacBarfuss MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    1.013
    Zustimmungen:
    22
    Hab den Fehler auch gerade!

    Werd mal mit IExplorer testen.

    Edit:

    Ja, der M$ Explorer kann wiki öffnen! *Hrmpf*
     
  4. Leines22

    Leines22 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    301
    Zustimmungen:
    2
    Ich habe Safari 1.2.4 und kann die Seite problemlos laden.
    Vielleicht hilft es ja Safari mal upzudaten !?
     
  5. bebo

    bebo MacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.599
    Zustimmungen:
    0
    Hatte auch die neueste Version. Das war es nicht. Allerdings war bei mir auch Firefox machtlos.
     
  6. MacBerlin

    MacBerlin MacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    58
    Zustimmungen:
    0
    auch bei mir, KEIN PROBLEM!
     
  7. TheMagnificent

    TheMagnificent MacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    411
    Zustimmungen:
    0
    Hab ich auch teilweise Probleme mit - es braucht ewig, bis eine Suchanfrage "bearbeitet" ist - 1.2.4 (v125.12)
     
  8. MacBarfuss

    MacBarfuss MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    1.013
    Zustimmungen:
    22
    Im Moment kann ich wieder laden, aber das lange warten auf Suchanfragen hab ich auch schon bemerkt.
     
  9. defect

    defect MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    824
    Zustimmungen:
    7
    Merkwürdig... Ich habe auch extrem verzögerte Antworten auf Suchanfragen mit Safari, allerdings bei versiontracker, Camino und FireFox sind da deutlich schneller... :confused: