Benutzerdefinierte Suche

Safari kommt mit Flash und Quicktime nicht klar

  1. Spockdog

    Spockdog Thread StarterMacUser Mitglied

    Mitglied seit:
    11.05.2006
    Beiträge:
    160
    Zustimmungen:
    1
    Mein Safari (Version 2.0.3 (417.8)) kommt mit Flash Seiten nicht richtig klar. Nur wenige Flash-Filme oder Flash-Seiten können richtig dargestellt werden. Komischerweise versucht Safari die Flash-Animationen immer mit Quicktime darzustellen, obwohl ich die letzte Quicktime-Version (7.1.2) und die letzte Flash-Version (Flash-Player 9 for Intel-Macs) installiert habe. Dann erhalte ich auf den Seiten nur das Quicktime-Zeichen mit 'nem Fragezeichen in der Mitte. Hat jemand 'nen Tipp? Habe ein MacBookPro und Tiger 10.4 :cool:
     
    Spockdog, 01.08.2006
  2. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Vielleicht hilft es die plist-Datei von Safari zu löschen.

    Zum Test kannst du auch einen neuen Benutzer anlegen und dort die Seiten in Safari probieren.
     
    Tensai, 01.08.2006
  3. Spockdog

    Spockdog Thread StarterMacUser Mitglied

    Mitglied seit:
    11.05.2006
    Beiträge:
    160
    Zustimmungen:
    1
    Wo finde ich denn die plist und was ist sie?

    Die PlugIn-Liste? Wo kann ich die editieren?
     
    Spockdog, 01.08.2006
  4. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    /Users/Benutzername/Library/Preferences/com.apple.Safari.plist (in Spotlight nach Safari plist suchen) in der Datei werden die Einstellungen für das Programm gespeichert, wenn man sie löscht werden die Einstellungen für das Programm zurückgesetzt und beim nächsten Programmstart wird eine neue plist-Datei angelegt.
    Die Plugins sind unter /Library/Internet Plug-Ins
     
    Tensai, 01.08.2006
  5. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    einmal zu den Systemeinstellungen/Quicktime/Erweitert dort auf MIME-Einstellungen und dann auf Standardwerte verwenden klicken

    wenns das nicht bringt, die Quicktime Prefs. entsorgen - alles andere bringt auf jeden Fall nichts ;-)
     
    Aronnax, 01.08.2006
  6. Spockdog

    Spockdog Thread StarterMacUser Mitglied

    Mitglied seit:
    11.05.2006
    Beiträge:
    160
    Zustimmungen:
    1
    Jo, das wars!!! Vielen Dank.

    Habe nur die MIME-Einstellungen auf Standardwerte stellen müssen.

    Tolles Forum !!! ;-)
     
    Spockdog, 02.08.2006
Die Seite wird geladen...
Ähnliche Themen - Safari kommt Flash
  1. DoroS
    Antworten:
    1
    Aufrufe:
    141
  2. Dirty Sock
    Antworten:
    2
    Aufrufe:
    164
    NeoMac666
    18.05.2017
  3. Ruccola
    Antworten:
    2
    Aufrufe:
    149
    MacEnroe
    20.04.2017
  4. Gelfling
    Antworten:
    17
    Aufrufe:
    864
    Olivetti
    20.04.2017
  5. Struwelpeter
    Antworten:
    153
    Aufrufe:
    11.641