Safari: irgendwie komisch?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von wafze, 04.04.2007.

  1. wafze

    wafze Thread Starter MacUser Mitglied

    MacUser seit:
    09.01.2004
    Beiträge:
    215
    Zustimmungen:
    0
    hi leute ich hab seit ein paar tagen meinen macpro

    und safari läuft eigentlich über den router ohne probleme, habe auch alles richtig konfiguriert

    nur ab und zu schläft safari irgendwie ein wenn ich eine seite anwähle

    also oben wenn die seite lädt ist ja immer dieser blaue fortschrittsbalken in der adressenleiste und der pennt ein und lädt die seite nicht vollständig

    kann mir da einer von euch sagen ob das normal ist oder ob ich irgendwo etwas einstellen kann:rolleyes:
     
  2. Marduk

    Marduk MacUser Mitglied

    MacUser seit:
    13.10.2003
    Beiträge:
    499
    Zustimmungen:
    34
    Wie oft ist ab und zu? Das Verhalten habe ich, aber auch schon beobachtet. Lädt die Seite irgendwie nicht. Einmal reload Button drücken und die Seite ist innert wenigen Sekunden geladen. Keine Ahnung an was das liegt. Schlecht porgrammiert?
     
  3. wafze

    wafze Thread Starter MacUser Mitglied

    MacUser seit:
    09.01.2004
    Beiträge:
    215
    Zustimmungen:
    0
    also jetzt isses irgendwie wieder da, der blaue balken lädt nicht richtig zuende er steht quasi bzw ist eingefroren, sehr komisch, also und das passiert auch nur auf bestimmten webseiten
     
  4. Istari 3of5

    Istari 3of5 MacUser Mitglied

    MacUser seit:
    05.01.2005
    Beiträge:
    6.574
    Zustimmungen:
    722
    Uraltes Thema.

    Das kleine Programm SafariSpeed (http://www.scifience.net/safarispeed/) wirkt da oft Wunder. Meistens sind die Favorite Icons schuld, die man unter anderem mit diesem Programm deaktivieren kann.

    Es gibt zwar auch Fälle, wo das Problem beim Router o.ä. liegt, aber die sind eher selten. Meistens hilft das deaktivieren der Fav.Icons.
     
  5. Macmolle

    Macmolle MacUser Mitglied

    MacUser seit:
    15.02.2005
    Beiträge:
    684
    Zustimmungen:
    36
    ich lösch dann immer den Cache,hilft meistens.
     
Die Seite wird geladen...

Diese Seite empfehlen