Safari irgendwie kaputt.

Impala

Mitglied
Thread Starter
Mitglied seit
09.11.2010
Beiträge
302
Hallo,

ich habe seit ein paar Tagen ein paar Probleme mit meinem Safaribrowser.

Mir ist es zunächst auf ebay.de aufgefallen. Dort gehen die ganzen Menüs am rechten Rand bei Auktionen (Zahlungshinweise senden, Artikel als verschickt markieren, etc.) nicht mehr anklicken kann. Wenn ich auf Aktion klicke, passiert nichts mehr.

Nachrichten und e-mails kann ich mir per Klick auch nicht anzeigen lassen. in der Statusleiste von Safari steht lediglich: Skript ";" ausführen.

Ebenfalls werden mir auf manchen Seiten die eingebetteten Videos (z.B. www.failblog.org) nicht angezeigt.

Ist da irgendwas beim Java defekt oder was kann das sein? Weiß nicht genau, wie ich das fixen soll.

Über Hilfe würde ich mich freuen.
 

Macmig

Mitglied
Mitglied seit
25.08.2009
Beiträge
167
Cache leeren, Safari zurücksetzen und nochmal probieren
 

Impala

Mitglied
Thread Starter
Mitglied seit
09.11.2010
Beiträge
302
Hat leider nichts gebracht.
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.056
Irgendein Addon installiert was blocked?
 

Impala

Mitglied
Thread Starter
Mitglied seit
09.11.2010
Beiträge
302
Ich habe nur AdBlock installiert. Das aber schon vorher und hatte bis vor ein paar Tagen nie Probleme. Daher wunder ich mich ja.
 

Impala

Mitglied
Thread Starter
Mitglied seit
09.11.2010
Beiträge
302
Wenn ich AdBlock deaktiviere geht zumindest ebay wieder. Aber failblog z.b. noch immer nicht. sehr komisch. Hatte bisher eigentlich nie Probleme mit AdBlock
 

Tzunami

Aktives Mitglied
Mitglied seit
18.10.2003
Beiträge
6.056
Wenn ich AdBlock deaktiviere geht zumindest ebay wieder. Aber failblog z.b. noch immer nicht. sehr komisch. Hatte bisher eigentlich nie Probleme mit AdBlock
Die Addblock-Listen werden ja immer wieder aktualisiert, da kann es schon mal Probleme geben.
 
Oben