Benutzerdefinierte Suche

safari hat cookie-probleme (unter 10.3)

  1. microboy

    microboy Thread Starter MacUser Mitglied

    Mitglied seit:
    01.12.2003
    Beiträge:
    1.213
    Zustimmungen:
    3
    habe frisch 10.3 installiert und probleme mit safari version 1.1 (v100.1)!

    habe nach dem installieren von 10.3 meinen safari-folder in user/libary
    durch meinen alten safari-folder ersetzt. die eigentlichen safari-einstellungen
    habe ich nicht ersetzt sondern neu vorgenommen.

    nun habe ich das problem das safari die cookies nicht korrekt erkennt.
    in einem forum wird der cookie garnicht erkannt und in einem anderen
    muss ich mich bei jedem besuch erneut einloggen.

    die Cookies.plist habe ich bereits geloescht. auch habe ich safari
    zurueckgesetzt und die zugriffsrechte der systemplatte reparieren lassen.

    auf dem iBook meiner schwester funktionieren die selben seiten (bzw.
    cookies) mit dem gleichen system und der leichen safari-version ohne probleme!

    gibt es noch andere dateien die ich evetuell loeschen koennte oder
    sonstige loesungsvorschlaege? hat jemand aehnliche probleme?



    :(
     
    microboy, 01.12.2003
    #1
  2. jeki

    jeki MacUser Mitglied

    Mitglied seit:
    22.11.2003
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo...

    Hast du NetBarrier oder sonstiges Virenschutzprogramm installiert:

    http://forum.macosxhints.ch/showthread.php?p=16136#post16136

    mfg jeki
     
    jeki, 29.05.2004
    #2
Die Seite wird geladen...
Ähnliche Themen - safari hat cookie
  1. stego87
    Antworten:
    19
    Aufrufe:
    1.397
    stego87
    28.06.2015
  2. Buberbaer
    Antworten:
    13
    Aufrufe:
    1.745
    macmarx
    26.07.2012
  3. ronnzen
    Antworten:
    4
    Aufrufe:
    1.571
    Brutto
    28.11.2009
  4. Ohelm
    Antworten:
    4
    Aufrufe:
    763
    macdepp75
    16.06.2009
  5. Mauki
    Antworten:
    3
    Aufrufe:
    3.297
    muellermanfred
    02.10.2008