Benutzerdefinierte Suche

Safari gewährt keinen Zugang auf sichere Seiten...

  1. Franzman on Air

    Franzman on Air Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Fogendes Problem:

    Ich öffne Safari und es ist mir nicht möglich auf die Homebanking-Site zu gelangen oder mich beispielsweise bei eBay einzuloggen....

    Es kommt folgende Meldung:

    Safari kann die Seite nicht öffnen:

    Safari kann die Seite „https://signin.ebay.de/ws/eBayISAPI...ruproduct=&sid=&favoritenav=&migrateVisitor=“ nicht öffnen, da Safari keine sichere Verbindung zum Server „signin.ebay.de“ aufbauen konnte.


    Was anscheinend bedeutet dass Safari nur Common-Sites öffnet, d.h. man
    keine Sichere Verbindung für private Zwecke hinbekommt.

    Kann bitte jemand helfen?

    Eventuell noch wichtig:

    WLan über Airport Express, Panther, Safari Version 1.3.1
     
    Franzman on Air, 13.11.2005
  2. Incoming1983

    Incoming1983MacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    Firewall?
     
    Incoming1983, 13.11.2005
  3. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Hier geht es. Versuche mal, wie es in den anderen Browsern geht. (Omniweb, Camino, Firefax …)
     
    Lynhirr, 13.11.2005
  4. mac_macintosh

    mac_macintoshMacUser Mitglied

    Mitglied seit:
    14.01.2004
    Beiträge:
    26
    Zustimmungen:
    0
    Safari zurücksetzen? Cache leeren? (unter Safari-Menü)
     
    mac_macintosh, 13.11.2005
  5. Franzman on Air

    Franzman on Air Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Die anderen Browser funkionieren. -> Opera, Firefox...
     
    Franzman on Air, 13.11.2005
  6. Franzman on Air

    Franzman on Air Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    32
    Zustimmungen:
    0
    Es funkioniert immer noch nicht....

    Mit anderen Browsern funktioniert es. (Firefox, Opera, Mozilla...)

    Nur SAFARI hat damit ein Problem, aber genau diesen Browser möchte ich
    verwenden...



    Hat noch jemand Ratschläge?

    Besten Dank!
     
    Franzman on Air, 14.11.2005
  7. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Mal die "com.apple.Safari.plist" in User/Library/Preferences löschen? Vorher Safari beenden.
     
    Lynhirr, 15.11.2005
  8. compifrank

    compifrankMacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    compifrank, 15.11.2005
Die Seite wird geladen...
Ähnliche Themen - Safari gewährt keinen
  1. wuschiba
    Antworten:
    2
    Aufrufe:
    86
  2. tstueh
    Antworten:
    4
    Aufrufe:
    125
  3. softdown3
    Antworten:
    8
    Aufrufe:
    163
    softdown3
    04.07.2017
  4. HASosx
    Antworten:
    6
    Aufrufe:
    467
  5. bogues
    Antworten:
    6
    Aufrufe:
    307
    tocotronaut
    01.01.2017