Safari funktioniert plötzlich nicht mehr

Dieses Thema im Forum "Mac OS" wurde erstellt von maceis, 12.01.2005.

  1. maceis

    maceis Thread Starter MacUser Mitglied

    Beiträge:
    16.693
    Zustimmungen:
    602
    Mitglied seit:
    24.09.2003
    Hallo zusammen,

    eben hat mich ganz plötzlich Safari verlassen.
    Eine Seite konnte ich noch aufrufen, die andere nicht mehr.

    Wenn ich eine Seite aufrufen möchte, kommt die Fehlermeldung:
    Diese Meldung kommt bei allen Seiten, sogar, wenn ich mich mit meinem lokalen Webserver verbinde (der von anderen Rechnern aus aber erreichbar ist).

    Das Problem tritt auch auf, wenn ich mich als eine anderer Benutzer anmelde oder ein Safari von einem anderen Rechner übers Netzwerk starte.

    Der Internet Explorer (ääächz) funktioniert noch.
     
  2. Schon neuinstalliert? (Safari mein ich)

    Das übliche Prozedere durchgeführt? Rechte? Preferences? Cronjobs? PRAM?
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    hatte ich auch schon mal erst Cache lehren und dann Neustarten hat bei mir geholfen
     
  4. Lass mal cocktail rüberlaufen und lösche alle Caches und Bookmarks.
    Vielleicht liegst daran. Oder irgendein blöder Prozess. Hatte ich heute
    auch fast und habe Safari über die Aktivitätsanzeige gestoppt. Danach
    war die Prozessor-Auslastung wieder auf Normalniveau. ;)
     
  5. maceis

    maceis Thread Starter MacUser Mitglied

    Beiträge:
    16.693
    Zustimmungen:
    602
    Mitglied seit:
    24.09.2003
    Rechte? -> ja
    Preferences? -> ja
    Cronjobs? -> immer
    PRAM? -> nein
    Bei mir leider nicht.
    Kreiiiisch !! - Bloß nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen