Benutzerdefinierte Suche

Safari funktioniert nicht mehr

  1. jay jay

    jay jay Thread Starter MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Seit ich die neue Version von iTunes installiert habe, beenden sich Safari und der Real Player immer sofort.
    Ich habe keine Ahnung wie das passiert ist. Kann mir jemand weiterhelfen, denn ich brauche den Real Player ganz dringend. Zum Glück habe ich noch Firefox installiert und kann immerhin noch ins Netz.

    Danke im Vorraus,

    jay jay
     
    jay jay, 18.11.2005
    #1
  2. flippidu

    flippidu MacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Lösche mal die com.realnetworks.realplayer.plist in Deinem Home/Library/Preferences Ordner.
     
    flippidu, 18.11.2005
    #2
  3. jay jay

    jay jay Thread Starter MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Danke für den Tip, hat aber leider nicht funktioniert
     
    jay jay, 18.11.2005
    #3
  4. Dr. NoPlan

    Dr. NoPlan

    Was machen die Programme? Stürzen die sofort wieder ab oder starten
    nicht mehr richtig? D.h. das Icon im Dock zeigt einen kleinen schwarzen
    pfeil an der Unterkante.

    Bei Safari kann auch das Reparieren der Zugriffrechte helfen > Festplattendienstprogramm

    Wenn Safari jetzt nicht startet, wie ich das oben gefragt habe, könntest Du auch
    ein Schriftenproblem haben. Schau mal ob in der Schriftensammlung eventuell
    die Helvetica oder Monaco deaktiviert sind.
     
    Dr. NoPlan, 18.11.2005
    #4
  5. flippidu

    flippidu MacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Wenn es dringend ist, kannst Du es auch mal als anderer Benutzer probieren. Ich wags ja kaum zu fragen, aber hast Du seit dem Problem einen Neustart probiert?
     
    flippidu, 18.11.2005
    #5
  6. jay jay

    jay jay Thread Starter MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Funktioniert alles nicht.
    Safari startet immer noch nicht.
    Es "hüpft" kurz im Dock, zeigt den schwarzen Pfeil kurz und bringt mir dann die Fehlermeldung, dass Safari unerwartet beendet wurde.
     
    jay jay, 18.11.2005
    #6
  7. jay jay

    jay jay Thread Starter MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Wollte gerade den Help Viewer aktivieren. Der funktioniert auch nicht mehr. Gleiches Problem, ich krieg Plack.
     
    jay jay, 18.11.2005
    #7
  8. flippidu

    flippidu MacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Hast Du außer dem neuen iTunes zufällig noch irgend etwas anders installiert?
     
    flippidu, 18.11.2005
    #8
  9. Dr. NoPlan

    Dr. NoPlan

    Little Snitch zum Beispiel, ich meine hast Du das
    parallel laufen. Das kann nämlich auch dazwischenfunken.
     
    Dr. NoPlan, 18.11.2005
    #9
  10. jay jay

    jay jay Thread Starter MacUser Mitglied

    Mitglied seit:
    18.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Little Snitch? Hab ich nicht installiert, kenn ich auch gar nicht. Was ist das?
     
    jay jay, 18.11.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Safari funktioniert
  1. dienadja
    Antworten:
    6
    Aufrufe:
    517
    Nick Star
    27.01.2016
  2. macuser3000x
    Antworten:
    2
    Aufrufe:
    433
    macuser3000x
    27.01.2016
  3. chubacka
    Antworten:
    8
    Aufrufe:
    559
    chubacka
    02.06.2014
  4. Rellat
    Antworten:
    2
    Aufrufe:
    793
    Rellat
    05.11.2013
  5. simon876
    Antworten:
    16
    Aufrufe:
    3.163
    AgentMax
    17.08.2011