Benutzerdefinierte Suche

Safari funktiniert nicht unter 10.3

  1. Hendrix

    Hendrix Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    Hallo!

    Hab heute 10.3 installiert und leider laeuft Safari nicht. Es werden keinerlei Internetseiten dargestellt, auch keine lokalen (!). Der Ladevorgang bleibt kurz nach laden der Titelzeile der jeweiligen Webseite stehen, das "Ladezahnrad" dreht sich jedoch weiter, ein Timeout nach 60sek findet nicht statt.

    Camino laeuft ohne Probleme, Mail kann html-Mails ebensowenig darstellen, haengt ja wohl auch an der Safari Engine.

    Seltsam ist auch, dass wenn man Systemeinstellungen - Sharing - Firewall anklickt, kommt eine Fehlermeldung, dass eine andere Firewall Software installiert ist und die Firewall nicht verfuegbar ist. (Hab natuerlich keine andere installiert)..

    Hab noch einen weiter Benutzer auf meinem System definiert, dort laeuft Safari. Firewall-Fehler aber dort auch zu finden.

    Schoener Kaese, hat jemand Ideen?

    Danke schonmal!
     
    Hendrix, 29.10.2003
  2. sunni

    sunniMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    761
    Zustimmungen:
    0
    Lösch die Cache Files von Safari, dann gehts wieder.
     
    sunni, 29.10.2003
  3. Hendrix

    Hendrix Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    Danke fuer die schnelle Antwort, hilft leider nur nicht. Auch "Safari zurücksetzen" bringt nichts. :confused:
     
    Hendrix, 29.10.2003
  4. Coolo

    CooloMacUser Mitglied

    Mitglied seit:
    17.06.2003
    Beiträge:
    68
    Zustimmungen:
    0
    Das liegt an SIMBL

    Also Finder -> Suchen "SIMBL"

    Es zeigt Dir den "SIMBL" womöglich einmal im User/Libary/Application Support & einmal HD/Libary/InputManager an.

    Alles Ordner mit SIMBL kannst Du getrost in den Papierkorb legen und löschen. Das selbe machst Du mit dem Ornder User/Libary/Safari (legt safari wieder frisch an)

    Nachdem dies alles gelöscht ist, öffnest Du Safari neu und Voila! Es geht flotter zur Sache als beim 1.0!!!!
     
    Coolo, 29.10.2003
  5. Hendrix

    Hendrix Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    Danke auch Dir für den schnellen Tip, leider bringt es das auch nicht. :confused: :confused:
     
    Hendrix, 30.10.2003
  6. BEASTIEPENDENT

    BEASTIEPENDENTMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    1.959
    Zustimmungen:
    6
    SIMBL war übrigens die richtige Schreibweise. ;)

    Wenn diese bekannte (!) Lösung wirklich nicht hilft, an den apple-support wenden?! falls telefonisch, apple system profiler etc. bereit halten ;)
     
    BEASTIEPENDENT, 30.10.2003
  7. Hendrix

    Hendrix Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    Hallo!

    Ich schreib Euch jetzt noch mal kurz, was ich gemacht hab, vielleicht hab ich doch einen Schritt vergessen oder so:

    Ordner hd/Library/application support/simbl samt Inhalt in Papierkorg und geloescht.
    Selbiges mit folgenden Ordnern gemacht:
    hd/library/inputmanagers/simbl
    user/library/safaria (inhalt geloescht, bookmarks.plist gebackuped)

    Ich hatte das Programm "PIth Helmet" als Plugin unter jaguar laufen. Saemtliche "Pith Helmet" Dateien hab ich eben so geloescht.

    -->und es bleibt ja noch das firewall-problem, siehe Screenshot hier

    Muss ich doch den Support anrufen?? :(
     
    Hendrix, 30.10.2003
  8. Hendrix

    Hendrix Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
     

    Das Firewall problem hab ich inzwischen wie folgt gelöst:
    ><><
    2 solutions:

    1) Hit the Terminal, type: sudo ipfw flush
    Enter your admin password when prompted. Go to your precious GUI and see if you can control it now.

    If that fails:

    2) Delete /Library/Preferences/com.apple.sharing.firewall.plist and reboot.

    <><>
     
    Hendrix, 30.10.2003
  9. Hendrix

    Hendrix Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    ...hab eine Lösung bei den Apple-Info-Foren gefunden. Juhuu, jetzt läuft es. Ich hatte TTF von meinem PC auf den Mac kopiert, als ich "geswitched" hab.:

    <>><>>

    It is almost certainly a font problem.

    There are a number of possible solutions:

    if you use a 3rd party font activation program (suitcase for example) quit the program and see if Safari works

    if you activated some fonts with font book deactivate them

    if you added some fonts to one of your font folders long before you installed Panther, they are still there - remove them

    <><<>>
     
    Hendrix, 30.10.2003
  10. JomiHH

    JomiHHMacUser Mitglied

    Mitglied seit:
    06.11.2003
    Beiträge:
    1.432
    Zustimmungen:
    1
    Safari-Bookmarks vom Panther gefressen?!..

    Wow, Panther schnurrt prima !!! AABER: Safari wollte nicht - ich habe den SIMBL-Tipp befolgt und den Safari-Library-Ordner in die Tonne getreten, nun sind aber meine vielen schönen Bookmarks weg... (Papierkorb ist noch nicht geleert)... im Forum stand was von Backupen der Datei Bookmarks.plist ... würde ich ja gern, und dann in Safari reimportieren, aber wie?
    Danke für Sachdienliches!
    :)
    jomi
     
    JomiHH, 11.11.2003
Die Seite wird geladen...
Ähnliche Themen - Safari funktiniert
  1. wuschiba
    Antworten:
    2
    Aufrufe:
    85
  2. tstueh
    Antworten:
    4
    Aufrufe:
    125
  3. softdown3
    Antworten:
    8
    Aufrufe:
    163
    softdown3
    04.07.2017
  4. HASosx
    Antworten:
    6
    Aufrufe:
    466