Safari, Firefox und Opera! Problem mit Bilder

FireMac

Mitglied
Thread Starter
Mitglied seit
23.10.2006
Beiträge
99
Mit allen drei Browsern habe ich Probleme mit Bildern.

Beim Safari sehe ich nur Fragezeichen jedoch nur bei bestimmten seiten.

Bei Firefox bei einem ganz wichtigen Forum von mir.
Da zeigt er mir nichts an kann auch auf nichts klicken.

Bei Opera kann ich zumindest sehen das da Bild steht.

Wie kann ich denn jetzt erreichen das ich bei allen Browsern Bilder bei jeder seite sehe.

Dann kann ich mich endlich auch entscheiden welchen Browser ich benutze.

MfG
FireMac

ps.: Opera ist bis jetzt am schnellsten gewesen finde ich.
 

eMac_man

Mitglied
Mitglied seit
08.10.2003
Beiträge
30.116
Hallo!
Es könnte ganz nützlich sein, wenn Du wenigstens mal ein paar Beispiellinks posten würdest.
Gruss
der eMac_man
 

Lukas the brain

Mitglied
Mitglied seit
10.06.2006
Beiträge
2.603
gug mal bei Einstellungen - Erscheinungsbild - und mache ein Häckchen bei "Bilder anzeigen, sobal Seite geöffnet ist"
 

FireMac

Mitglied
Thread Starter
Mitglied seit
23.10.2006
Beiträge
99
Ok hab ma Screenhots gemacht.

Safari:


Firefox:


Opera:


Da seht ihr ... Bei opera ist es sogar in seltenen fällen sogar auch hier im Forum beim Bilder upload. Unter FireMac stand auch "Bild"

mfg
FM
 

FireMac

Mitglied
Thread Starter
Mitglied seit
23.10.2006
Beiträge
99
Lukas the brain schrieb:
gug mal bei Einstellungen - Erscheinungsbild - und mache ein Häckchen bei "Bilder anzeigen, sobal Seite geöffnet ist"
Wenn du bei opera meinst das hab ich ja schon.

Trotzdem danke für den Tipp.
 

ana

Mitglied
Mitglied seit
25.11.2003
Beiträge
2.014
Moin.
Hab mir mal erlaubt, die Screenshots aus der Galerie zu nehmen. :o

Damit es hier aber ordentlich weiter gehen kann, hänge ich sie hier mal ran.

Safari


Opera


Firefox
 

Anhänge

st34Lth

Mitglied
Mitglied seit
07.01.2004
Beiträge
1.613
Sind die Bilder evtl. von der Routing-Software oder dem Router geblockt?
 

FireMac

Mitglied
Thread Starter
Mitglied seit
23.10.2006
Beiträge
99
OK Danke ana ich dachte ich dürfte das hier in der Gallery hochladen.

@st34Lth: Die frage kann ich dir nicht beantworten das komige ist ja das andere Bilder wiederum abgezeigt werden. Finde das etwas Seltsam deswegen Frage ich hier nach. Oder kann es am jeweiligem Forum bzw. Internetpresänz liegen?