Safari: Bitte mal kurz ausprobieren...

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von digitomm, 03.04.2006.

  1. digitomm

    digitomm Thread Starter MacUser Mitglied

    Beiträge:
    676
    Zustimmungen:
    85
    Mitglied seit:
    05.04.2005
    Hallo zusammen,

    bitte mal mit Safari auf folgender Seite probieren, ob bei Euch bei "Anmelden" ein Eingabefenster aufgeht. Bei mir nämlich nicht und ich habe Popups nicht geblockt, worauf die Dame vom Service getippt hat.

    http://szabo-archiv.diz-muenchen.de/

    Danke!

    Gruß digitomm
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Bei mir geht nichts auf.
     
  3. pdm82

    pdm82 MacUser Mitglied

    Beiträge:
    775
    Zustimmungen:
    10
    Mitglied seit:
    27.09.2005
    Da kommt nichts.
     
  4. Zewa

    Zewa MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    28.01.2006
    geht bei mir auch nicht
     
  5. Zaphod3000

    Zaphod3000 MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    3
    Mitglied seit:
    18.12.2003
    Bei mir auch nicht. Bei Firefox funzt es problemlos, bei Camino auch. Opera hab ich grad nicht drauf, aber dürfte auch gut funktionieren...
     
  6. dejes

    dejes MacUser Mitglied

    Beiträge:
    6.557
    Zustimmungen:
    489
    Mitglied seit:
    31.07.2004
    Geht doch, zumindest mit Safari 1.3.2.

    Gruß,

    dejes
     
  7. stoph

    stoph MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    Mitglied seit:
    20.02.2006
    Wer zum Henker macht einen Link, der
    auf
    HTML:
    /diz;internal&action=_identify.action
    zeigt?

    ich schätze mal, der Strichpunkt im Link stört ein wenig.
    Ansonsten sieht das ganz normal aus. Müsste alles klappen.
    Keine Javascript oder ähnliches drin. Die Zielseite verlangt nur
    ne normale HTTP Authentifizierung. Also keinerlei Zauber drin.

    HTML:
    <a href="/diz;internal&action=_identify.action">
    <img src="/wavemaster.internal/port-arthur/img/login-btn-0.gif"
    onmouseout="this.src='/wavemaster.internal/port-arthur/img/login-btn-0.gif'"
    onmouseover="this.src='/wavemaster.internal/port-arthur/img/login-btn-1.gif'"
    width="90" height="15" border="0" alt=""></a>
     
  8. mr_burnz

    mr_burnz MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    1
    Mitglied seit:
    16.12.2005
    geht bei mir auch nicht
    mhhh..seltsam...
     
  9. TheHolyCamel

    TheHolyCamel MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    18
    Mitglied seit:
    06.05.2004
    mit 10.3.9 gehts bei mir. ich bekomme ein anmelden und passwortfenster das sich so runterrollt.
     
  10. aerric

    aerric MacUser Mitglied

    Beiträge:
    986
    Zustimmungen:
    50
    Mitglied seit:
    02.01.2006
    Mit Safari gehts nicht, mit Firefox gehts..
     
Die Seite wird geladen...

Diese Seite empfehlen