Safari 3.1 nimmt 100% CPU und Cursor springt wahllos... bitte helft...

Dieses Thema im Forum "Mac OS Software" wurde erstellt von coppy, 28.03.2008.

  1. coppy

    coppy Thread Starter Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    Mitglied seit:
    14.01.2008
    Ich habe gestern Safari 3.1 über mein altes Safari installiert.
    Warum?
    Ich hatte mit der folgenden Seite (c-salsa.com) und einigen anderen Seiten immer das Problem, dass die CPU zu 98-100 % von Safari belegt wurde, was den Rechner unheimlich langsam machte und Batterie frisst.

    Nach der Installation hat sich nichts geändert, schlimmer noch:
    Wenn ich jetzt in Googlemail in das Schreibfeld gehe und die Shifttaste drücke springt der Cursor immer in die Subjectline, was bedeutet, dass ich mit Safari nur noch kleingeschriebene Mails schreiben kann.

    Ich weiß natürlich, dass Googlemail nicht Safari unterstützt, aber bisher ging das trotzdem mit ein paar reloads problemlos. Durch das upgrade hat es sich verschlechtert und zwingt mich auf Firefox zu wechseln. Zum Glück funktioniert der Bookmarkexport perfekt.

    Firefox braucht bei der o.g. Seite nur 80% der CPU (was immer noch problematisch ist). Das hat anscheinend mit Shockwave zu tun, womit wir beim 3. Problem sind. Shockwave funktioniert anscheinend nicht 100% mit meinem Mac. Wenn ich es neu herunterlade und installiere, funktioniert die Installation nicht und sagt mir immer es seien noch Browserfenster offen, die ich schließen muss. Ich vermute, dass die CPU-Last direkt mit dem Shockwave-Problem zusammenhängt.

    Also ich brauche Hilfe:
    1. Safari-Cursor-Problem
    2. Safari-CPU-Problem 100% Auslastung
    3. Shockwave-Installationsproblem
     
  2. dms

    dms

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.