Benutzerdefinierte Suche

Safari 2.0 nach Expose scrolling total langsam

  1. herrmueller

    herrmueller Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    1.695
    Zustimmungen:
    0
    Hallo,

    habe in der Suche leider nichts gefunden.

    Seit gestern habe ich auch den Tiger 10.4.1 und nach einem Clean Install ist alles bestens. Bis auf Safari. Seitenladen ist richtig schnell im Vergleich zu 10.3.9, aber sobald ich Expose benutzt habe ist das scrollen in Safari via Maus Scrollrad oder per Balken extrem ruckelig und lahm. Kennt jemand das Phänomen?

    Gibt es da eine Abhilfe? Außer einen anderen Browser zu nehmen.

    Viele Grüße
     
    herrmueller, 25.05.2005
  2. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    Ist bei mir nicht so. Schon mal die Safari prefs zur Seite gelegt?
     
    babaloo, 25.05.2005
  3. herrmueller

    herrmueller Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    1.695
    Zustimmungen:
    0
    Ja, komplett alle Prefs und Icons und was zu Safari gehöt gelöscht, ohne Erfolg. Das nervt gewaltig.
     
    herrmueller, 26.05.2005
Die Seite wird geladen...
Ähnliche Themen - Safari nach Expose
  1. steroz
    Antworten:
    12
    Aufrufe:
    423
  2. Melvinx71
    Antworten:
    4
    Aufrufe:
    253
    Melvinx71
    24.09.2016
  3. GammarusPulex
    Antworten:
    0
    Aufrufe:
    158
    GammarusPulex
    13.01.2016
  4. bandchef
    Antworten:
    5
    Aufrufe:
    437
    Thunderbirds
    24.06.2014
  5. Heckisack
    Antworten:
    5
    Aufrufe:
    915
    Heckisack
    31.05.2014