Safari 14.0 und gmx.net mögen sich nicht - warum?

peter

Mitglied
Thread Starter
Registriert
15.03.2002
Beiträge
411
Hallo allerseits,
ich bin noch immer bei Catalina 10.15.7 und werde voraussichtlich noch länger dabei bleiben. ;)
Meine Frage: Seit einiger Zeit habe ich Probleme unter Safari 14.0 die Seite von gmx.net zu öffnen. (Leider weiß ich nicht mehr, ob das erst mit 10.15.7 begonnen hat!) Wenn ich gleich mit dem Passwort auf mail weitergehe, geht das wie gewohnt ohne Schwierigkeiten. Nur bei der allgemeinen Übersichtsseite, der ersten Seite der hompage, bleibt der Fortschrittsbalken im ersten Viertel hängen. Nach einem Neustart geht es problemlos. Dabei spielt es keine Rolle, ob ich einen Tab oder 10 geöffnet habe.

Hat jemand eine Idee, was dahinter stecken könnte? Ein Wechsel auf Big Sur kommt vorläufig nicht in Frage.

Gruß pieter
 

pc-bastler

Aktives Mitglied
Registriert
15.06.2005
Beiträge
3.363
Also, wenn man bedenkt, dass selbst wenn man alle abschaltbaren Cookies auch wirklich abgeschaltet ist, immer noch 2 Tracker von Safari geblockt werden, möchte ich nicht wissen, wieviel der Filter zu tun hat, wenn man den ganzen Marketingmüll nicht ablehnt... da kann es durchaus (bei der noch sehr neuen Technik) evtl. zu Problemen kommen.
 

peter

Mitglied
Thread Starter
Registriert
15.03.2002
Beiträge
411
Das leuchtet - im Prinzip - ein. Allerdings frage ich mich, warum das nur bei gmx passiert? Wenn ich meinen Verlauf ansehe, dann bin ich täglich auf zig homepages, schalte an Cookies ab, was geht (ist natürlich nur marginal!), aber nirgends tritt dieser Effekt auf.....
 
Oben