[Safari 12.0] Amazon Prime meckert über "nicht unterstützes plugin"

Diskutiere das Thema [Safari 12.0] Amazon Prime meckert über "nicht unterstützes plugin" im Forum Mac OS Apps.

  1. Korgo

    Korgo Thread Starter Mitglied

    Beiträge:
    2.014
    Medien:
    1
    Zustimmungen:
    23
    Mitglied seit:
    26.06.2004
    Seit Safari 12.0 läuft Amazon Prime Video nicht mehr. Mir ist bekannt, daß ab 12.0 keine plugins mehr unterstützt werden, also habe ich silverlight und sogar java deinstalliert (auch die library Einträge)
    Trotz Neustart sucht Safari immer noch nach einem plugin und findet wohl auch etwas was "nicht unterstützt" wird.

    Wie kann ich weiter über Safari 12 Amazon Prime schauen?

    Danke!
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.493
    Zustimmungen:
    6.809
    Mitglied seit:
    03.08.2005
    Silverlight muss laufen wegen DRM.
    Edit. Muss es nicht.
     
  3. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.760
    Zustimmungen:
    3.697
    Mitglied seit:
    14.01.2006
    Offiziell wird neben HTML5 kein Plugin benötigt...

    Allerdings funktioniert die ebenfalls benötigte Hardwarebeschleunigung scheinbar nur auf neueren Applegeräten. (ca. ab 2012)
    Siehe auch: https://discussions.apple.com/thread/8541888

    wie dem auch sei...
    Google Chrome sollte erstmal funktionieren.
     
  4. Korgo

    Korgo Thread Starter Mitglied

    Beiträge:
    2.014
    Medien:
    1
    Zustimmungen:
    23
    Mitglied seit:
    26.06.2004
    Chrome läuft, Safari nicht. Ich bin genervt.
     
  5. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.493
    Zustimmungen:
    6.809
    Mitglied seit:
    03.08.2005
    Wenn Silverlight nicht mehr unterstützt wird, wird es auch nicht laufen.

    Edit. Hab mal getestet. Bei mir läuft es auch ohne Silverlight mit Safari.
     
  6. Korgo

    Korgo Thread Starter Mitglied

    Beiträge:
    2.014
    Medien:
    1
    Zustimmungen:
    23
    Mitglied seit:
    26.06.2004
    Hmmm. Das ist seltsam. habe hier einen iMac (27", Ende 2013) - sollte eigneltich, tut's aber nicht
     
  7. wiefra3

    wiefra3 Mitglied

    Beiträge:
    435
    Zustimmungen:
    21
    Mitglied seit:
    11.04.2004
    bei mir gehts auch ohne Silverlight.
    Mojave Mac mini 2018
     
  8. SirVikon

    SirVikon Mitglied

    Beiträge:
    6.908
    Zustimmungen:
    776
    Mitglied seit:
    05.10.2005
    Auf meinem Mac Pro gehts auch nicht ... muss dann auf Chrome ausweichen.
     
  9. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    4.922
    Zustimmungen:
    1.602
    Mitglied seit:
    08.05.2010
    Oh mei..
     
  10. 0284dan

    0284dan Registriert

    Beiträge:
    3
    Zustimmungen:
    1
    Mitglied seit:
    04.11.2019
    bei meinen MacBook Pro gehts nicht. Hab ein Mid 2010. Es läuft High Sierra.
    Firefox kein Problem. Nur safari nicht
     
  11. WeDoTheRest

    WeDoTheRest Mitglied

    Beiträge:
    5.312
    Medien:
    1
    Zustimmungen:
    1.429
    Mitglied seit:
    19.10.2012
    Safari 12.1.2 unter Sierra...... hier läuft's problemlos.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...