Safari 1.2 Bugs

Dieses Thema im Forum "Mac OS Software" wurde erstellt von RETRAX, 03.02.2004.

  1. RETRAX

    RETRAX Thread Starter

    Hi!

    Mir ist ein Bug von Safari 1.2 aufgefallen.

    Und zwar wird auf meiner Homepage (siehe Bild) ein Scrollbalken angezeigt, der eigentlich nicht angezeigt werden sollte. Das ist auch unterschiedlich. Manchmal wird er angezeigt und manchmal nicht.

    Den Scrollbalken kann ich auch nicht bewegen...er ist irgendwie "geisterhaft". Eigentlich sollte er nicht angezeigt werden, da in dem Mittelframe es zu dem Zeitpunkt nix zu scrollen gibt.

    Wie gesagt ist das erst seit Safari 1.2 der Fall.

    Was habt ihr denn für Bugs in Safari 1.2 festgestellt?

    Nachtrag:
    Ihr könnt das Phänomen testen wenn ihr auf meiner Seite ein paar mal den "Home" Button klickt mit Safari 1.2 mal erscheint der Scrollbalken...mal nicht...
    Das geht natürlich nur wenn ihr einen entsprechend grossen Screen habt...weil sonst ist da natürlich ein Scrollbalken :)


    Gruss

    RETRAX

    defekter Link entfernt
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 03.02.2004
  2. fogrider

    fogrider MacUser Mitglied

    Beiträge:
    678
    Zustimmungen:
    0
    Mitglied seit:
    11.11.2002
    eigentlich noch keinen.....aber aber wenn ich deine seite ansehe....stellt sich der balken auch nicht dar wie auf deinem jpg.....die seite sieht aber insgesamt nicht besonders aus..sorry...verzichte einfach auf frames....

    fogrider
     
  3. HAL

    HAL Thread Starter

    sorry mein guter, ich sehe mit 1.2 auf deiner site keine
    scroller, ausser an der stelle, wo sie halt sein sollen.

    @fogrider: bei deiner site finde ich mit einem blick
    mindestens zwei dicke fauxpas in sachen webdesign,
    also wäre ich mit kritik lieber vorsichtig...

    :p
     
  4. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    Mitglied seit:
    26.10.2003
    denke nicht dass das ein fehler von safari ist, und auch wenn, kann es sicher nicht als bug bezeichnet werden, da das problem nur auf deiner site dargestellt wird.
    ich selbst konnte auch keinen fehler erkennen, also passiert es nicht einmal bei jedem user. und ausserdem weiss ich nicht ob deine site nach den w3.org standarts gemacht ist. ich bezweifle es.

    der threadtitel passt also nicht zu deinem thema. ich hab noch keinerlei bugs entdeckt. ein tipp für deine site. mach das ganze als dynamisches php-layout.

    gruss
     
  5. Wuddel

    Wuddel MacUser Mitglied

    Beiträge:
    3.760
    Zustimmungen:
    2
    Mitglied seit:
    26.05.2002
    Die Scrolleiste stellt sich bei mir nicht ein. Aber es mag darin liegen (kA) das deine Seite wohl nicht valide ist.
     
  6. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    Mitglied seit:
    26.10.2003
    uups, hab dort grad mal meine site getestet...

    muss nochmal dahinter ;)
     
  7. martyx

    martyx MacUser Mitglied

    Beiträge:
    2.588
    Zustimmungen:
    3
    Mitglied seit:
    08.01.2003
    he, he, was werden denn hier für tipps gegeben? [​IMG]

     
  8. Pench

    Pench MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    0
    Mitglied seit:
    27.12.2003
    also bei mir ist da nichts... viel interessanter find ich, dass du ne regenbogenflagge auf der seite hast... hat das was zu bedeuten? :)

    Pench.
     
Die Seite wird geladen...

Diese Seite empfehlen