Safair Identitäts Probleme auf WebSites

Dieses Thema im Forum "Mac OS Software" wurde erstellt von EchoMac, 17.02.2005.

  1. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    0
    Mitglied seit:
    12.11.2004
    Hello Leute,

    seht euch meinen Anhang an. Kennt wer das Problem.
    Hab einen I-MAC 500 Mhz und da schreibt er folgedes Problem :
     

    Anhänge:

  2. emaerix

    emaerix MacUser Mitglied

    Beiträge:
    1.483
    Zustimmungen:
    22
    Mitglied seit:
    19.03.2004
    Die Meldung erhälst Du, wenn eine Webseite ein Zertifikat benutzt, das Safari nicht verifizieren kann, weil ihm wohl ein Stammzertifikat fehlt. Wenn Du Dir aber sicher bist, dass Du auf der richtigen Seite bist, klickst Du auf Fortfahren und kannst die seite ganz normal benutzen.
     
  3. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    0
    Mitglied seit:
    12.11.2004
    Das lustige ist aber das es z.b.: bei Hotmail auch kommt. obwohl ich bis jetzt immer in Hotmail angemeldet habe ohne Probleme.
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.812
    Zustimmungen:
    3.797
    Mitglied seit:
    23.11.2004
    das problem steht doch da.
    das ssl zertifikat der webseite ist abgelaufen, die haben alle eine gültigkeitsdauer...
    das problem liegt nicht an safari und einen fehlenden root zertifikat...
     
  5. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    0
    Mitglied seit:
    12.11.2004
    Ähm, Keine Ahnung....
    was ist jetzt zu tun??? Wenn man was tun kann!!!
     
Die Seite wird geladen...

Diese Seite empfehlen